<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Kintavar trenches high-grade copper at Wabash, Quebec &#8211; Resource World Magazine</title>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Feed" href="https://resourceworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Comments Feed" href="https://resourceworld.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="RW Mag">
	<link rel="alternate" type="text/calendar" title="Resource World Magazine &raquo; iCal Feed" href="https://resourceworld.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Kintavar trenches high-grade copper at Wabash, Quebec Comments Feed" href="https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_72x72.png"><link rel="apple-touch-icon" sizes="114x114" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_114x114.png"><link rel="apple-touch-icon" sizes="144x144" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_144x144.png">		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-43131228-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/resourceworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- resourceworld.com is managing ads with Advanced Ads --><script id="resou-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://resourceworld.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://resourceworld.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='ResetFormStyle.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=4.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='SubscriptionForm.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=4.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://resourceworld.com/wp-content/plugins/newsletter/style.css?ver=7.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://resourceworld.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type="text/javascript">var addToHomeConfig = {message:'Add  %icon to your %device Home Screen?',returningVisitor: 'true',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:0,touchIcon:true}</script><script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/resourceworld.com","hash_tracking":"false","ua":"UA-43131228-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3' id='unslider-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","pdfSupportAlertMessage":"Only pdf files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.1.12' id='Popup.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.1.12' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/resourceworld.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","nonce":"d4d0e392b8"};
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.1.12' id='PopupBuilder.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=4.1.12' id='Subscription.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=4.1.12' id='Validate.js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.4' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4' id='advanced-ads-pro/cfp-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.51' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"default","zoomWindowWidth":500,"zoomWindowHeight":460,"zoomWindowOffsetx":10,"borderSize":1,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":0.5,"lensFadeOut":0.5,"zoomWindowFadeIn":0.5,"zoomWindowFadeOut":0.5,"easingAmount":12,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.51' id='image_zoooom-init-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","security":"183b89dc30","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://resourceworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://resourceworld.com/wp-json/wp/v2/posts/74233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://resourceworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://resourceworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/" />
<link rel='shortlink' href='https://resourceworld.com/?p=74233' />
<link rel="alternate" type="application/json+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://resourceworld.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43131228-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43131228-2');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://resourceworld.com"><link rel="alternate" href="https://resourceworld.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="pingback" href="https://resourceworld.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2094659766869780" crossorigin="anonymous"></script><style type="text/css">img.zoooom,.zoooom img{padding:0!important;}</style><link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-74233 single-format-standard wp-custom-logo tribe-no-js default-content-layout align-content-left aa-prefix-resou- aa-disabled-bots">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-53671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53671"><a href="https://resourceworld.com">HOME</a></li>
<li id="menu-item-53673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53673"><a href="https://resourceworld.com/gold-charts/">GOLD CHARTS</a></li>
<li id="menu-item-53674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53674"><a href="https://resourceworld.com/back-issues/">BACK ISSUES</a></li>
<li id="menu-item-53677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53677"><a href="https://resourceworld.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-53675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53675"><a href="https://resourceworld.com/about-us/">ABOUT</a></li>
<li id="menu-item-73951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73951"><a href="https://resourceworld.com/mining-writers/">FREELANCE WRITING</a></li>
<li id="menu-item-53676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53676"><a href="https://resourceworld.com/contact-us/">CONTACT US</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding"><br>
                        <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        
                                                    <p class="site-description">investment opportunities and news</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-57910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57910"><a title="Original Editorial by Resource World." href="https://resourceworld.com/category/columns/">RW EXCLUSIVE</a>
<ul class="sub-menu">
	<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="https://resourceworld.com/category/columns/area-play/">Area Play</a></li>
	<li id="menu-item-57911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://resourceworld.com/category/columns/at-the-market/">At the market</a></li>
	<li id="menu-item-58378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="https://resourceworld.com/category/columns/editors-comments/">Editors Comments</a></li>
	<li id="menu-item-57912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57912"><a href="https://resourceworld.com/category/columns/features/">Features</a></li>
	<li id="menu-item-58022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58022"><a href="https://resourceworld.com/category/columns/interviews/">Interviews</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://resourceworld.com/category/columns/speculations/">Speculations</a></li>
	<li id="menu-item-57957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57957"><a href="https://resourceworld.com/category/columns/taking-stock/">Taking Stock</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://resourceworld.com/category/columns/oil-patch-report/">Oil Patch Report</a></li>
</ul>
</li>
<li id="menu-item-55625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55625"><a href="#">BATTERY METALS</a>
<ul class="sub-menu">
	<li id="menu-item-55626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55626"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-59350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59350"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55627"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-59956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59956"><a href="https://resourceworld.com/category/resources/nickel/">Nickel</a></li>
	<li id="menu-item-55628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55628"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
</ul>
</li>
<li id="menu-item-55624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55624"><a href="https://resourceworld.com/category/resources/gold-resources/">GOLD</a></li>
<li id="menu-item-59958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59958"><a href="#">INDUSTRY</a>
<ul class="sub-menu">
	<li id="menu-item-55500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55500"><a href="https://resourceworld.com/category/investment/">Investment</a></li>
	<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://resourceworld.com/category/business/">Business</a></li>
	<li id="menu-item-55501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55501"><a href="https://resourceworld.com/category/investment/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-55504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55504"><a href="https://resourceworld.com/category/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-55505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55505"><a href="https://resourceworld.com/category/resources/basemetals/">Base Metals</a>
	<ul class="sub-menu">
		<li id="menu-item-55508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55508"><a href="https://resourceworld.com/category/resources/copper/">Copper</a></li>
		<li id="menu-item-59955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59955"><a href="https://resourceworld.com/category/resources/nickel/">Nickel</a></li>
		<li id="menu-item-55523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55523"><a href="https://resourceworld.com/category/resources/zinc/">Zinc</a></li>
	</ul>
</li>
	<li id="menu-item-66026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66026"><a href="https://resourceworld.com/category/resources/cleantech/">Cleantech</a></li>
	<li id="menu-item-55506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55506"><a href="https://resourceworld.com/category/resources/coal/">Coal</a></li>
	<li id="menu-item-55507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55507"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-55510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55510"><a href="https://resourceworld.com/category/resources/diamonds/">Diamonds</a></li>
	<li id="menu-item-55511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55511"><a href="https://resourceworld.com/category/resources/energy/">Energy</a></li>
	<li id="menu-item-70623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70623"><a href="https://resourceworld.com/category/resources/energy-metals/">Energy Metals</a></li>
	<li id="menu-item-55513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55513"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55514"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-55515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55515"><a href="https://resourceworld.com/category/resources/oilgas/">Oil &amp; Gas</a></li>
	<li id="menu-item-55516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55516"><a href="https://resourceworld.com/category/resources/potash/">Potash</a></li>
	<li id="menu-item-55517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55517"><a href="https://resourceworld.com/category/resources/preciousmetals/">Precious Metals</a>
	<ul class="sub-menu">
		<li id="menu-item-55512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55512"><a href="https://resourceworld.com/category/resources/gold-resources/">Gold</a></li>
		<li id="menu-item-55519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55519"><a href="https://resourceworld.com/category/resources/silver/">Silver</a></li>
		<li id="menu-item-70624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70624"><a href="https://resourceworld.com/category/resources/platinum-group-metals/">Platinum Group Metals</a></li>
	</ul>
</li>
	<li id="menu-item-55518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55518"><a href="https://resourceworld.com/category/resources/rare-earth/">Rare Earth</a></li>
	<li id="menu-item-55520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55520"><a href="https://resourceworld.com/category/resources/specialtymetals/">Specialty Metals</a></li>
	<li id="menu-item-55521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55521"><a href="https://resourceworld.com/category/resources/uranium/">Uranium</a></li>
	<li id="menu-item-55522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55522"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
</ul>
</li>
<li id="menu-item-56207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56207"><a href="#">MINING REGIONS</a>
<ul class="sub-menu">
	<li id="menu-item-58363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58363"><a href="https://resourceworld.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-56208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56208"><a href="https://resourceworld.com/category/alberta/">Alberta</a></li>
	<li id="menu-item-58364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58364"><a href="https://resourceworld.com/category/argentina/">Argentina</a></li>
	<li id="menu-item-58365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58365"><a href="https://resourceworld.com/category/arizona/">Arizona</a></li>
	<li id="menu-item-62316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62316"><a href="https://resourceworld.com/category/australia/">Australia</a></li>
	<li id="menu-item-56209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56209"><a href="https://resourceworld.com/category/british-columbia/">British Columbia</a></li>
	<li id="menu-item-58366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58366"><a href="https://resourceworld.com/category/ghana/">Ghana</a></li>
	<li id="menu-item-58367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58367"><a href="https://resourceworld.com/category/idaho/">Idaho</a></li>
	<li id="menu-item-65129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65129"><a href="https://resourceworld.com/category/manitoba/">Manitoba</a></li>
	<li id="menu-item-58368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58368"><a href="https://resourceworld.com/category/mexico/">Mexico</a></li>
	<li id="menu-item-61591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61591"><a href="https://resourceworld.com/category/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-58369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58369"><a href="https://resourceworld.com/category/nevada/">Nevada</a></li>
	<li id="menu-item-65131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65131"><a href="https://resourceworld.com/category/northwest-territories/">Northwest Territories</a></li>
	<li id="menu-item-56210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56210"><a href="https://resourceworld.com/category/ontario/">Ontario</a></li>
	<li id="menu-item-58386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58386"><a href="https://resourceworld.com/category/peru/">Peru</a></li>
	<li id="menu-item-56211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56211"><a href="https://resourceworld.com/category/quebec/">Quebec</a></li>
	<li id="menu-item-58370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58370"><a href="https://resourceworld.com/category/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-56212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56212"><a href="https://resourceworld.com/category/yukon/">Yukon</a></li>
</ul>
</li>
<li id="menu-item-55509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55509"><a href="https://resourceworld.com/category/resource-corporate-profiles/">PROFILES</a></li>
<li id="menu-item-59957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59957"><a title="NEW!!" href="https://video.resourceworld.com/">VIDEO</a></li>
</ul></div>

                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="https://resourceworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://resourceworld.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://resourceworld.com/category/resources/" itemprop="item"><span itemprop="name">Resources</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Kintavar trenches high-grade copper at Wabash, Quebec</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-74233" class="post-74233 post type-post status-publish format-standard has-post-thumbnail hentry category-copper category-quebec category-resources">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/quebec/" alt="View all posts in Quebec"> 
                                 Quebec
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Kintavar trenches high-grade copper at Wabash, Quebec</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="647" src="https://resourceworld.com/wp-content/uploads/2022/08/kintavar-exploration-1024x647.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="https://resourceworld.com/wp-content/uploads/2022/08/kintavar-exploration-1024x647.jpg 1024w, https://resourceworld.com/wp-content/uploads/2022/08/kintavar-exploration-300x190.jpg 300w, https://resourceworld.com/wp-content/uploads/2022/08/kintavar-exploration-768x485.jpg 768w, https://resourceworld.com/wp-content/uploads/2022/08/kintavar-exploration.jpg 1231w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec&url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F&title=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F&title=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:25px;height:25px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/', 'Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p style="text-align: justify;"><strong>Kintavar Exploration Inc.</strong> [<a href="https://www.canadianinvestor.com/stocks/ktr.v">KTR</a>-TSXV] has completed the summer drilling program on the MLI corridor and reports additional results from its surface exploration program on the 100%-owned Wabash project 100 km north of the town of Mont-Laurier and 15 km East of the town of Parent, Quebec.</p>
<p style="text-align: justify;">A 1,502-metre, 12-hole drill program has been successfully completed on the 1.5-km long MLI corridor. The objective of the program was to target the high-grade mineralized horizon that was observed in hole WAB-21-21 (1.01% copper and 19.3 g/t silver over 16.8 metres and to better understand the stratigraphic sequence along this corridor.</p>
<p style="text-align: justify;">The majority of the drillholes successfully intersected the same stratigraphic sequence that includes several marble horizons, up to 20 metres in thickness, and diopside gneiss (both mineralized and non-mineralized) surrounded by barren and massive gneiss units. This fertile sequence can reach thicknesses of up to 70 metres as observed in some drillholes.</p>
<p style="text-align: justify;">Low-grade copper and polymetallic horizons are observed more to the east of the MLI corridor and followed by high-grade copper and polymetallic horizons to the west, similar to the sequence observed in hole WAB-21-21.</p>
<p style="text-align: justify;">The drilling program followed up on the success of the early summer trenching program. Lara West and Lara South trenches exposed the high-grade units on surface with a channel intersection of 12.7 metres with 0.71% copper, 30.1 g/t silver, 0.23% lead and 0.16% zinc on Lara West. This included an interval of 1.12% copper, 42.0 g/t silver and 0.19% lead over 6.65 metres. Other high-grade grab samples from both trenches included up to 2.9% copper, 170 g/t silver, 1.78% lead, 0.33% zinc and 0.11 g/t gold.</p>
<p style="text-align: justify;">A small regional exploration program on the Wabash project continued throughout the summer. The team mostly focused on the large soil anomaly southeast of the MLI corridor and it successfully identified both mineralized outcrops and boulders. Some of the best results gave up to 4.79% copper, 13.4 g/t silver, 0.29 g/t gold and 0.12 g/t cobalt while some assays are still pending. Other regional targeting programs are continuing throughout the summer and fall to try to identify other corridors similar to MLI.</p>
<p style="text-align: justify;">“The MLI corridor was a priority target for this summer, and it has delivered. The stratiform sediment hosted mineralization was successfully traced for over 1km in the most recent drill holes confirming our interpretation. The assays from this program will help us better plan the follow up infill drilling on the MLI corridor as we keep advancing throughout the entire unit. Once we receive these results we will start planning the next drilling program which will most likely take place this fall or winter,” commented Kiril Mugerman, President &amp; CEO.</p>
<p style="text-align: justify;">Kintavar Exploration’s flagship project is the Mitchi-Wabash copper-silver district (approx. 39,000 hectares). Both properties cover an area of more than 300 km<sup>2</sup> accessible by a network of logging and gravel roads with access to hydro-electric power already on site, major regional roads including railroad and a spur. The projects primarily focus on sediment-hosted stratiform copper type mineralization (SSC) but include Iron Oxide Copper Gold (IOCG) and skarn type targets. Osisko holds a 2% net semelter return royalty (NSR) on 27 claims of the southern portion of the Mitchi property, outside of the sedimentary basin.</p>
<p style="text-align: justify;">Kintavar supports local development in the Mitchi-Wabash region where it owns and operates the Fer a Cheval outfitter, a profitable and cashflow generating operation where it employs local workforce. It as well works with local first nations to provide training and employment.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec&url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F&title=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F&title=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec https%3A%2F%2Fresourceworld.com%2Fkintavar-trenches-high-grade-copper-at-wabash-quebec%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:25px;height:25px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/', 'Kintavar%20trenches%20high-grade%20copper%20at%20Wabash%2C%20Quebec', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://resourceworld.com/rockland-resources-assays-2155-ppm-lithium-over-8-0-metres-in-channel-samples-at-lithium-butte-claystone-property-utah/" rel="prev"><span class="em-post-navigation">Previous</span> Rockland Resources Assays 1,388 ppm Lithium Over 25.2 Metres In Channel Samples At Lithium Butte Claystone Property, Utah</a></div><div class="nav-next"><a href="https://resourceworld.com/arizona-sonoran-drills-1-34-copper-over-253-7-feet-at-parks-salyer-arizona/" rel="next"><span class="em-post-navigation">Next</span> Arizona Sonoran drills 1.34% copper over 253.7 feet at Parks/Salyer, Arizona</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2022/08/apollo-silver-calico-720x380.jpg">
                                        <a href="https://resourceworld.com/apollo-silver-drills-139-g-t-silver-over-103-5-metres-at-calico-california/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/apollo-silver-drills-139-g-t-silver-over-103-5-metres-at-calico-california/">
                                        Apollo Silver drills 139 g/t silver over 103.5 metres at Calico, California                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2022/08/first-majestic-silver-jerritt-720x380.jpg">
                                        <a href="https://resourceworld.com/first-majestic-drills-19-35-g-t-gold-over-23-2-metres-at-jerritt-canyon-nevada-shares-up/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/nevada/" alt="View all posts in Nevada"> 
                                 Nevada
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/first-majestic-drills-19-35-g-t-gold-over-23-2-metres-at-jerritt-canyon-nevada-shares-up/">
                                        First Majestic drills 19.35 g/t gold over 23.2 metres at Jerritt Canyon, Nevada; shares up                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2021/09/labrador-gold1-720x380.jpg">
                                        <a href="https://resourceworld.com/labrador-gold-samples-up-to-479-5-g-t-gold-at-kingsway-newfoundland/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/newfoundland/" alt="View all posts in Newfoundland"> 
                                 Newfoundland
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/labrador-gold-samples-up-to-479-5-g-t-gold-at-kingsway-newfoundland/">
                                        Labrador Gold samples up to 479.5 g/t gold at Kingsway, Newfoundland                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2022/08/Arizona-sonoran2-720x380.jpg">
                                        <a href="https://resourceworld.com/arizona-sonoran-drills-1-34-copper-over-253-7-feet-at-parks-salyer-arizona/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/arizona/" alt="View all posts in Arizona"> 
                                 Arizona
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/arizona-sonoran-drills-1-34-copper-over-253-7-feet-at-parks-salyer-arizona/">
                                        Arizona Sonoran drills 1.34% copper over 253.7 feet at Parks/Salyer, Arizona                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2022/07/Rockland-Resources-Lithium-Butte-Project-e1658327720143-720x380.jpg">
                                        <a href="https://resourceworld.com/rockland-resources-assays-2155-ppm-lithium-over-8-0-metres-in-channel-samples-at-lithium-butte-claystone-property-utah/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/energy-metals/" alt="View all posts in Energy Metals"> 
                                 Energy Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/lithium-resources/" alt="View all posts in Lithium"> 
                                 Lithium
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/rockland-resources-assays-2155-ppm-lithium-over-8-0-metres-in-channel-samples-at-lithium-butte-claystone-property-utah/">
                                        Rockland Resources Assays 1,388 ppm Lithium Over 25.2 Metres In Channel Samples At Lithium Butte Claystone Property, Utah                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2022/08/nevada-vanadium-720x380.jpg">
                                        <a href="https://resourceworld.com/flying-nickel-proposing-to-acquire-nevada-vanadium/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/nevada/" alt="View all posts in Nevada"> 
                                 Nevada
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/vanadium-resources/" alt="View all posts in Vanadium"> 
                                 Vanadium
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/flying-nickel-proposing-to-acquire-nevada-vanadium/">
                                        Flying Nickel proposing to acquire Nevada Vanadium                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kintavar-trenches-high-grade-copper-at-wabash-quebec/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://resourceworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1661299796" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.3.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="text-8" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>COMMODITY FUTURES</span></h2>			<div class="textwidget"><table border="0">
<tr><td bgcolor="e0e0e0"><stock-market-widget type="inline" template="generic" color="default" assets="GC=F" markup="<b>{name}</b> last at {currency_symbol}{price} ({change_pct})" api="yf"></stock-market-widget></td></tr>
<tr><td><stock-market-widget type="inline" template="generic" color="default" assets="SI=F" markup="<b>{name}</b> last at {currency_symbol}{price} ({change_pct})" api="yf"></stock-market-widget></td></tr>
<tr><td bgcolor="e0e0e0"><stock-market-widget type="inline" template="generic" color="default" assets="PL=F" markup="<b>{name}</b> last at {currency_symbol}{price} ({change_pct})" api="yf"></stock-market-widget></td></tr>
<tr><td><stock-market-widget type="inline" template="generic" color="default" assets="PA=F" markup="<b>{name}</b> last at {currency_symbol}{price} ({change_pct})" api="yf"></stock-market-widget></td></tr>
<tr><td bgcolor="e0e0e0"><stock-market-widget type="inline" template="generic" color="default" assets="HG=F" markup="<b>{name}</b> last at {currency_symbol}{price} ({change_pct})" api="yf"></stock-market-widget></td></tr>
<tr><td><stock-market-widget type="inline" template="generic" color="default" assets="CL=F" markup="<b>{name}</b> last at {currency_symbol}{price} ({change_pct})" api="yf"></stock-market-widget></td></tr>
</table></div>
		</div><div class="widget covernews-widget resou-widget"><a data-bid="1" href="https://resourceworld.com/linkout/73130" target="_blank"><img src="https://resourceworld.com/wp-content/uploads/2022/06/Event-Banner-MT-NA-300-x-250.gif" alt=""  width="300" height="250"   /></a></div><div id="covernews_single_col_categorised_posts-2" class="widget covernews-widget covernews_single_col_categorised_posts">                        <div class="em-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            CORPORATE PROFILES                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block">
                                                <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2022/06/WestTrenchDrilling_Twitter-720x380.jpg"><a
                                                            href="https://resourceworld.com/the-last-frontier/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/alaska/" alt="View all posts in Alaska"> 
                                 Alaska
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/the-last-frontier/">The Last Frontier</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>When the odds of discovering a new mineral deposit are stacked against you at 10,000 to...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2022/04/g1-resource-world-graphic-branding-720x380.jpg"><a
                                                            href="https://resourceworld.com/graphite-one-advancing-a-complete-u-s-graphite-supply-chain-solution-anchored-by-high-grade-graphite-from-the-seward-peninsula-alaska/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/alaska/" alt="View all posts in Alaska"> 
                                 Alaska
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/graphite/" alt="View all posts in Graphite"> 
                                 Graphite
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/graphite-one-advancing-a-complete-u-s-graphite-supply-chain-solution-anchored-by-high-grade-graphite-from-the-seward-peninsula-alaska/">Graphite One: Advancing a Complete U.S. Graphite Supply Chain Solution, Anchored by High-Grade Graphite from the Seward Peninsula, Alaska</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Graphites are soft, low-density, opaque, and gray-black minerals often characterized by their metallic luster, thermal shock...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2020/09/SKRR_-720x380.jpg"><a
                                                            href="https://resourceworld.com/skrr-breaking-new-ground/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/interviews/" alt="View all posts in Interviews"> 
                                 Interviews
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/saskatchewan/" alt="View all posts in Saskatchewan"> 
                                 Saskatchewan
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/skrr-breaking-new-ground/">SKRR Breaking New Ground</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>SKRR Exploration unlocks the potential mineral wealth of Saskatchewan By Robert Simpson Saskatchewan and Gold mining...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2022/03/Silver-Bullet-Mines-e1646266980252-720x380.jpg"><a
                                                            href="https://resourceworld.com/silver-bullet-mines-corp-from-explorer-to-miner-to-metaverse/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/idaho/" alt="View all posts in Idaho"> 
                                 Idaho
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/silver-bullet-mines-corp-from-explorer-to-miner-to-metaverse/">Silver Bullet Mines Corp. -Â From explorer to miner to metaverse</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/altadmin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Silver Bullet Mines Corp. is what many might consider a maverick in the mining industry, boldly...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2022/01/thesis-gold-ranch-720x380.jpg"><a
                                                            href="https://resourceworld.com/thesis-gold-sees-multiple-million-ounce-potential-at-ranch/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/thesis-gold-sees-multiple-million-ounce-potential-at-ranch/">Thesis Gold Sees multiple million ounce potential at Ranch</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Thesis Gold Inc. is focused on the Golden Horseshoe area of north-central British Columbia, where it...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2022/03/Hot-Chili-Costa-Fuego-Drilling-720x380.jpg"><a
                                                            href="https://resourceworld.com/hot-chili-ltd-hits-the-ground-running/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/hot-chili-ltd-hits-the-ground-running/">Hot Chili Ltd hits the ground running</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Copper explorer ticks all the boxes key for successful large-scale-mine development After battling to get market...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2022/03/DJI_0568-720x380.jpg"><a
                                                            href="https://resourceworld.com/doubleview-gold-corp-advancing-a-polymetallic-gold-copper-battery-metal-project-in-british-columbia/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/energy-metals/" alt="View all posts in Energy Metals"> 
                                 Energy Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/doubleview-gold-corp-advancing-a-polymetallic-gold-copper-battery-metal-project-in-british-columbia/">Doubleview Gold Corp. -Â  Advancing a polymetallic gold, copper, battery metal project in British Columbia</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>By Robert Simpson Within a decade, the world may face a massive shortfall of whatâ€™s arguably...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2022/03/image0-2-720x380.jpeg"><a
                                                            href="https://resourceworld.com/golden-shield-resources-advancing-gold-assets-in-guyana/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/area-play/" alt="View all posts in Area Play"> 
                                 Area Play
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/golden-shield-resources-advancing-gold-assets-in-guyana/">Golden Shield Resources Advancing Gold Assets in Guyana</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/altadmin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Golden Shield Resources Inc. is headed by a group of highly experienced executives who expect more...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                        </div>

            </div><div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://video.resourceworld.com/"><img src="https://resourceworld.com/wp-content/uploads/2020/09/RW-Video-410x275px-Customsize1.gif"></a></div></div><div id="newsletterwidget-3" class="widget covernews-widget widget_newsletterwidget"><h2 class="widget-title widget-title-1"><span>RESOURCE WORLD NEWSLETTER</span></h2><div class="tnp tnp-widget"><form method="post" action="https://resourceworld.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div><div id="custom_html-5" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RW Sq Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2094659766869780"
     data-ad-slot="4200221113"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2022/08/apollo-silver-calico-675x450.jpg">
                                <a href="https://resourceworld.com/apollo-silver-drills-139-g-t-silver-over-103-5-metres-at-calico-california/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/apollo-silver-drills-139-g-t-silver-over-103-5-metres-at-calico-california/">
                                Apollo Silver drills 139 g/t silver over 103.5 metres at Calico, California                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2022/08/first-majestic-silver-jerritt-675x450.jpg">
                                <a href="https://resourceworld.com/first-majestic-drills-19-35-g-t-gold-over-23-2-metres-at-jerritt-canyon-nevada-shares-up/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/nevada/" alt="View all posts in Nevada"> 
                                 Nevada
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/first-majestic-drills-19-35-g-t-gold-over-23-2-metres-at-jerritt-canyon-nevada-shares-up/">
                                First Majestic drills 19.35 g/t gold over 23.2 metres at Jerritt Canyon, Nevada; shares up                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2021/09/labrador-gold1-675x450.jpg">
                                <a href="https://resourceworld.com/labrador-gold-samples-up-to-479-5-g-t-gold-at-kingsway-newfoundland/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/newfoundland/" alt="View all posts in Newfoundland"> 
                                 Newfoundland
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/labrador-gold-samples-up-to-479-5-g-t-gold-at-kingsway-newfoundland/">
                                Labrador Gold samples up to 479.5 g/t gold at Kingsway, Newfoundland                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2022/08/Arizona-sonoran2-675x450.jpg">
                                <a href="https://resourceworld.com/arizona-sonoran-drills-1-34-copper-over-253-7-feet-at-parks-salyer-arizona/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/arizona/" alt="View all posts in Arizona"> 
                                 Arizona
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/arizona-sonoran-drills-1-34-copper-over-253-7-feet-at-parks-salyer-arizona/">
                                Arizona Sonoran drills 1.34% copper over 253.7 feet at Parks/Salyer, Arizona                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2022/08/kintavar-exploration-675x450.jpg">
                                <a href="https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/quebec/" alt="View all posts in Quebec"> 
                                 Quebec
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/kintavar-trenches-high-grade-copper-at-wabash-quebec/">
                                Kintavar trenches high-grade copper at Wabash, Quebec                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2022 Resource World Magazine Inc.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="resou-c2e3ede55e799c2af1db6fbb2dc0f717"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div class="sgpb-main-popup-data-container-58763" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-58763" data-id="58763" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;10&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-58763 sgpb-popup-builder-content-html"><h2 style="text-align: center;">Don't miss the</h2>
<h2 style="text-align: center;"><img class="aligncenter size-full wp-image-50110" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" alt="" width="360" height="53" />NEWSLETTER</h2>
<h4 style="text-align: center;">Exclusive editorial</h4>
<h4 style="text-align: center;">Breaking News</h4>
<h4 style="text-align: center;">Quality Company Coverage</h4>
<h4 style="text-align: center;">Expert Writers</h4>
<div class="sgpb-subs-form-58763 sgpb-subscription-form">		<div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
			<p>You have successfully subscribed to the newsletter</p>
		</div>
		<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
			<p>There was an error while trying to send your request. Please try again.</p>
		</div>
		<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper">			<div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
				<input type="email" data-required="1" name="sgpb-subs-email" placeholder="Email *" class="js-subs-text-inputs js-subs-email-input" data-error-message-class="sgpb-subs-email-error-message" style="width:300px;height:40px;border-width:2px;border-color:#CCCCCC;background-color:#ffffff;color:#000000"><div class='sgpb-subs-email-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper sgpb-js-hide">
				<input type="text" data-required="" name="sgpb-subs-first-name" placeholder="" class="js-subs-text-inputs js-subs-first-name-input" data-error-message-class="sgpb-subs-first-name-error-message" style="width:300px;height:40px;border-width:2px;border-color:#CCCCCC;background-color:#ffffff;color:#000000"><div class='sgpb-subs-first-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper sgpb-js-hide">
				<input type="text" data-required="" name="sgpb-subs-last-name" placeholder="" class="js-subs-text-inputs js-subs-last-name-input" data-error-message-class="sgpb-subs-last-name-error-message" style="width:300px;height:40px;border-width:2px;border-color:#CCCCCC;background-color:#ffffff;color:#000000"><div class='sgpb-subs-last-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sgpb-js-hide">
				<div class="sgpb-gdpr-label-wrapper" style="color:;width:300px"><input type="checkbox" data-required="" name="sgpb-subs-gdpr" class="js-subs-gdpr-inputs js-subs-gdpr-label" id="sgpb-gdpr-field-label" data-error-message-class="sgpb-gdpr-error-message"><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:;width:300px">Resource World Magazine will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div>			</div>
						<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sgpb-js-hide">
				<input type="hidden" data-required="" name="sgpb-subs-hidden-checker" value="" class="js-subs-text-inputs js-subs-last-name-input" style="position:absolute;left:-5000px;padding:0"><div class='sgpb-subs-hidden-checker-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
				<input type="submit" name="sgpb-subs-submit" value="Subscribe" data-title="Subscribe" data-progress-title="Please wait..." class="js-subs-submit-btn" style="width:300px;height:40px;background-color:#af1e23 !important;color:#FFFFFF;border-radius:4px !important;border-width:0px !important;border-color:#000000 !important;text-transform:none !important;border-style:solid"><div class='sgpb-subs-submit-error-message'></div>			</div>
			</div></form></div><script type="text/javascript">var sgpbSubsValidateObj58763 = { rules: { "sgpb-subs-email": {required: true, email: true}},messages: { "sgpb-subs-email": {
					"required": "This field is required.",
					"email": "Please enter a valid email address."
				}}};</script>			<style type="text/css">
				.sgpb-subs-form-58763 {background-color: rgba(224,224,224,0.8);padding: 25px}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-webkit-input-placeholder {color: #CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs:-ms-input-placeholder {color:#CCCCCC;font-weight: lighter;} /* ie */
				.sgpb-subs-form-58763 .js-subs-text-inputs:-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 input[type="checkbox"] {-webkit-appearance: checkbox;!important}
				.sgpb-subs-form-58763 input[type="checkbox"]:before {content: none!important; }
			</style>
		</div>
							</div>
						  </div><script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.3.0' id='anti-spam-script-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.1' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/js/tabs-custom.js?ver=6.0.1' id='wpsm_tabs_r_custom-js-front-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.1' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=6.0.1' id='slick-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=6.0.1' id='sidr-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=6.0.1' id='sliderpro-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=6.0.1' id='marquee-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/script.js?ver=6.0.1' id='covernews-script-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=6.0.1' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://resourceworld.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.42' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.3' id='__ytprefsfitvids__-js'></script>
<div id="resou-5aaeab9bab3168bcacab3ec67dbe9f10"></div><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/resourceworld.com\/linkout\/"};var advads_gatracking_allads = {"1":{"74221":{"title":"MIF 300x250","target":"https:\/\/cvent.me\/52mxVE"},"74219":{"title":"MIF 728x90","target":"https:\/\/cvent.me\/52mxVE"},"73786":{"title":"Xplor 2022 300x250","target":"https:\/\/xplor.aemq.org\/?utm_source=Resouces+World&utm_medium=Web+banner+300+X+250+&utm_campaign=Dates_Location&utm_id=Xplor+2022"},"73272":{"title":"BullionVault 300x250","target":"https:\/\/www.bullionvaultaffiliate.com\/rwmagazine\/en"},"73270":{"title":"BullionVault 728x90","target":"https:\/\/www.bullionvaultaffiliate.com\/rwmagazine\/en"},"73154":{"title":"NOIC 300x250","target":"https:\/\/www.eventbrite.com\/e\/2022-new-orleans-investment-conference-tickets-240254988137?aff=resourceworld"},"73152":{"title":"NOIC 728x90","target":"https:\/\/www.eventbrite.com\/e\/2022-new-orleans-investment-conference-tickets-240254988137?aff=resourceworld"},"73135":{"title":"MiningInvestment North America 300x250","target":"https:\/\/www.mininginvestmentnorthamerica.com\/?utm_source=resourceworld.com"},"73133":{"title":"MiningInvestment North America 728x90","target":"https:\/\/www.mininginvestmentnorthamerica.com\/?utm_source=resourceworld.com"},"73130":{"title":"MiningTech North America 300x250","target":"https:\/\/www.miningtechnorthamerica.com\/?utm_source=resourceworld.com"},"73128":{"title":"MiningTech North America 728x90","target":"https:\/\/www.miningtechnorthamerica.com\/?utm_source=resourceworld.com"},"68102":{"title":"PDAC 300X250","target":false},"65075":{"title":"Mantaro Silver 728x90","target":false},"64250":{"title":"Sixty North 300x250","target":false},"63997":{"title":"Scottie Resource 300x250","target":false},"63985":{"title":"CIBC 728X90","target":"https:\/\/mbsy.co\/nsHvT"},"61276":{"title":"OFX 728X90","target":"https:\/\/www.ofx.com\/?PID=13590"},"61274":{"title":"OFX 300x250","target":"https:\/\/www.ofx.com\/?PID=13590"},"59991":{"title":"RW Video 728X90","target":"https:\/\/video.resourceworld.com\/"},"59989":{"title":"RW Video 300X250","target":"https:\/\/video.resourceworld.com\/"},"58507":{"title":"Sierra Metals","target":"https:\/\/www.sierrametals.com\/home\/default.aspx"},"58505":{"title":"Sierra Metals","target":false},"58390":{"title":"Adsense Link Ad","target":false},"58389":{"title":"Adsense","target":false},"58377":{"title":"Adsense Post Link Ad","target":false},"58376":{"title":"Adsens Link ad","target":false},"58362":{"title":"Adsense Horizontal Responsive","target":false},"57139":{"title":"Mining Investment London 728X90","target":false},"57122":{"title":"MINExpo 2020 728X90","target":false},"56701":{"title":"Simcoe GeoScience 728X90","target":"http:\/\/www.simcoegeoscience.com\/"},"55214":{"title":"MiningWorld","target":"https:\/\/miningworld.com"},"53173":{"title":"Sprott InlineRectangle","target":"http:\/\/www.cvent.com\/d\/ctq127?RefID=ResourceWorld2018"},"53171":{"title":"Sprott Leaderboard","target":"http:\/\/www.cvent.com\/d\/ctq127?RefID=ResourceWorld2018"},"52925":{"title":"new ad","target":false},"51592":{"title":"Manitoba Convention","target":"http:\/\/www.mineralsconvention.com"},"51265":{"title":"HRA","target":"https:\/\/hraadvisory.com\/HRAJournal-3375"},"50612":{"title":"CanadianInvestor","target":"http:\/\/www.canadianinvestor.com\/?source=rwm"},"50412":{"title":"WSR300X250","target":"http:\/\/www.wallstreetreview.com"},"42744":{"title":"RW Subscribe","target":"http:\/\/www.resourceworld.com\/member4\/signup.php"}}};var advads_gatracking_anonym = true;</script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.0.1 on 2022-08-23 17:09:57 -->