<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Novo Undertakes Transformative Acquisition to Fast-Track Planned Pilbara Conglomerate Gold Production &#8211; Resource World Magazine</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Feed" href="https://resourceworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Comments Feed" href="https://resourceworld.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="RW Mag">
	<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Novo Undertakes Transformative Acquisition to Fast-Track Planned Pilbara Conglomerate Gold Production Comments Feed" href="https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_72x72.png"><link rel="apple-touch-icon" sizes="114x114" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_114x114.png"><link rel="apple-touch-icon" sizes="144x144" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_144x144.png">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/resourceworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- resourceworld.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://resourceworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://resourceworld.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://resourceworld.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://resourceworld.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='h5vp-style-css'  href='https://resourceworld.com/wp-content/plugins/html5-video-player/css/player-style.css?ver=3.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.68.2' type='text/css' media='all' />
<link rel='stylesheet' id='ResetFormStyle.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=3.68.2' type='text/css' media='all' />
<link rel='stylesheet' id='SubscriptionForm.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=3.68.2' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://resourceworld.com/wp-content/plugins/newsletter/style.css?ver=6.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://resourceworld.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type="text/javascript">var addToHomeConfig = {message:'Add  %icon to your %device Home Screen?',returningVisitor: 'true',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:0,touchIcon:true}</script><script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/html5-video-player/js/plyr.js?ver=3.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.68.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.68.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.68.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=3.68.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=3.68.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","security":"f1c137485f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://resourceworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://resourceworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://resourceworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Klondike Gold intersects encouraging Yukon gold values' href='https://resourceworld.com/klondike-gold-intersects-encouraging-yukon-gold-values/' />
<link rel='next' title='Defense Metals&#8217; pilot plant recovers up to 79.1% LREO' href='https://resourceworld.com/defense-metals-pilot-plant-recovers-up-to-79-1-lreo/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/" />
<link rel='shortlink' href='https://resourceworld.com/?p=59161' />
<link rel="alternate" type="application/json+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://resourceworld.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43131228-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43131228-2');
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="pingback" href="https://resourceworld.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-270x270.jpeg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

<body class="post-template-default single single-post postid-59161 single-format-standard wp-custom-logo default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-53671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53671"><a href="https://resourceworld.com">HOME</a></li>
<li id="menu-item-53673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53673"><a href="https://resourceworld.com/gold-charts/">GOLD CHARTS</a></li>
<li id="menu-item-53674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53674"><a href="https://resourceworld.com/back-issues/">BACK ISSUES</a></li>
<li id="menu-item-53677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53677"><a href="https://resourceworld.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-53675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53675"><a href="https://resourceworld.com/about-us/">ABOUT</a></li>
<li id="menu-item-53676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53676"><a href="https://resourceworld.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-53670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53670"><a href="https://www.resourceworld.com/member4/login">LOGIN</a></li>
</ul></div>                    </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-58487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58487"><a href="https://twitter.com/resourceworld"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding"><br>
                        <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        
                                                    <p class="site-description">investment opportunities and news</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                         <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="cc05b22c5baa1ed8b4f4bbe3e3a1be767"></div></div></div>                    </div>
                </div>
                                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-55625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55625"><a href="#">BATTERY METALS</a>
<ul class="sub-menu">
	<li id="menu-item-55626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55626"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-55627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55627"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-55628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55628"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
</ul>
</li>
<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://resourceworld.com/category/business/">BUSINESS</a></li>
<li id="menu-item-57910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57910"><a href="#">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-57911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://resourceworld.com/category/columns/at-the-market/">At the market</a></li>
	<li id="menu-item-58378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="https://resourceworld.com/category/columns/editors-comments/">Editors Comments</a></li>
	<li id="menu-item-57912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57912"><a href="https://resourceworld.com/category/columns/features/">Features</a></li>
	<li id="menu-item-58022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58022"><a href="https://resourceworld.com/category/columns/interviews/">Interviews</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://resourceworld.com/category/columns/speculations/">Speculations</a></li>
	<li id="menu-item-57957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57957"><a href="https://resourceworld.com/category/columns/taking-stock/">Taking Stock</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://resourceworld.com/category/columns/oil-patch-report/">Oil Patch Report</a></li>
</ul>
</li>
<li id="menu-item-55624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55624"><a href="https://resourceworld.com/category/resources/gold-resources/">GOLD</a></li>
<li id="menu-item-55500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55500"><a href="https://resourceworld.com/category/investment/">INVESTMENT</a>
<ul class="sub-menu">
	<li id="menu-item-55501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55501"><a href="https://resourceworld.com/category/investment/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-55504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55504"><a href="https://resourceworld.com/category/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-55505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55505"><a href="https://resourceworld.com/category/resources/basemetals/">Base Metals</a></li>
	<li id="menu-item-55506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55506"><a href="https://resourceworld.com/category/resources/coal/">Coal</a></li>
	<li id="menu-item-55507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55507"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-55508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55508"><a href="https://resourceworld.com/category/resources/copper/">Copper</a></li>
	<li id="menu-item-55510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55510"><a href="https://resourceworld.com/category/resources/diamonds/">Diamonds</a></li>
	<li id="menu-item-55511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55511"><a href="https://resourceworld.com/category/resources/energy/">Energy</a></li>
	<li id="menu-item-55512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55512"><a href="https://resourceworld.com/category/resources/gold-resources/">Gold</a></li>
	<li id="menu-item-55513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55513"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55498"><a href="https://resourceworld.com/category/green-alternative-energy/">Green Technologies</a></li>
	<li id="menu-item-55514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55514"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-55515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55515"><a href="https://resourceworld.com/category/resources/oilgas/">Oil &#038; Gas</a></li>
	<li id="menu-item-55516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55516"><a href="https://resourceworld.com/category/resources/potash/">Potash</a></li>
	<li id="menu-item-55517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55517"><a href="https://resourceworld.com/category/resources/preciousmetals/">Precious Metals</a></li>
	<li id="menu-item-55518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55518"><a href="https://resourceworld.com/category/resources/rare-earth/">Rare Earth</a></li>
	<li id="menu-item-55519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55519"><a href="https://resourceworld.com/category/resources/silver/">Silver</a></li>
	<li id="menu-item-55520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55520"><a href="https://resourceworld.com/category/resources/specialtymetals/">Specialty Metals</a></li>
	<li id="menu-item-55521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55521"><a href="https://resourceworld.com/category/resources/uranium/">Uranium</a></li>
	<li id="menu-item-55522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55522"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
	<li id="menu-item-55523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55523"><a href="https://resourceworld.com/category/resources/zinc/">Zinc</a></li>
</ul>
</li>
<li id="menu-item-56207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56207"><a href="#">MINING REGIONS</a>
<ul class="sub-menu">
	<li id="menu-item-58363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58363"><a href="https://resourceworld.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-56208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56208"><a href="https://resourceworld.com/category/alberta/">Alberta</a></li>
	<li id="menu-item-58364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58364"><a href="https://resourceworld.com/category/argentina/">Argentina</a></li>
	<li id="menu-item-58365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58365"><a href="https://resourceworld.com/category/arizona/">Arizona</a></li>
	<li id="menu-item-56209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56209"><a href="https://resourceworld.com/category/british-columbia/">British Columbia</a></li>
	<li id="menu-item-58366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58366"><a href="https://resourceworld.com/category/ghana/">Ghana</a></li>
	<li id="menu-item-58367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58367"><a href="https://resourceworld.com/category/idaho/">Idaho</a></li>
	<li id="menu-item-58368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58368"><a href="https://resourceworld.com/category/mexico/">Mexico</a></li>
	<li id="menu-item-58369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58369"><a href="https://resourceworld.com/category/nevada/">Nevada</a></li>
	<li id="menu-item-56210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56210"><a href="https://resourceworld.com/category/ontario/">Ontario</a></li>
	<li id="menu-item-58386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58386"><a href="https://resourceworld.com/category/peru/">Peru</a></li>
	<li id="menu-item-56211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56211"><a href="https://resourceworld.com/category/quebec/">Quebec</a></li>
	<li id="menu-item-58370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58370"><a href="https://resourceworld.com/category/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-56212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56212"><a href="https://resourceworld.com/category/yukon/">Yukon</a></li>
</ul>
</li>
<li id="menu-item-55509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55509"><a href="https://resourceworld.com/category/resource-corporate-profiles/">PROFILES</a></li>
</ul></div>

                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="https://resourceworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://resourceworld.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://resourceworld.com/category/resources/" itemprop="item"><span itemprop="name">Resources</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Novo Undertakes Transformative Acquisition to Fast-Track Planned Pilbara Conglomerate Gold Production</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-59161" class="post-59161 post type-post status-publish format-standard has-post-thumbnail hentry category-gold-resources category-resources">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Novo Undertakes Transformative Acquisition to Fast-Track Planned Pilbara Conglomerate Gold Production</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="483" src="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Resources-1024x483.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Resources-1024x483.jpg 1024w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Resources-300x142.jpg 300w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Resources-768x362.jpg 768w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Resources.jpg 1257w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production&url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F&title=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F&title=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/', 'Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p align="justify"><strong>Novo Resources Corp.</strong> (“<strong>Novo</strong>” or the “<strong>Company</strong>”) (TSX-V: <a href="https://www.canadianinvestor.com/stocks/kg.v/">NVO</a>; OTCQX: NSRPF) is pleased to announce that it has today signed an arm’s length agreement to acquire all of the outstanding shares of privately held Millennium Minerals Limited (“<strong>Millennium</strong>”) from IMC Resources Gold Holdings Pte Ltd, Heritas Capital Management (Australia) Pty Ltd, and IMC Resources Ltd (collectively, “<strong>IMC</strong>”) (the “<strong>Acquisition</strong>”). Millennium’s assets are located approximately 10 km south of Novo’s 100% controlled Beatons Creek conglomerate gold project (the “<strong>Beatons Creek Project</strong>”) in the Nullagine region, Shire of East Pilbara, Western Australia (<em>see <a href="https://www.globenewswire.com/Tracker?data=lMVvuYGSQz7J5DI0au1YWlfgJsWkMzMLIyduMeHAszPWMK-avoMxE2QWX32bexcrS44A4DWKJ3gpoFOsUJt_LRBfjCTtOM7x3BYPpKSvu9DncAnIQg8KDbUJHmCin96N7dzpnV-O-EogNonEua9XoxmBlzSmWLV-zYIXv28cHig=" target="_blank" rel="nofollow noopener noreferrer">Figure 1</a> below</em>) and include the requisite processing infrastructure to accelerate Novo’s planned transition to a producing gold company<sup>1</sup>.</p>
<p align="justify">All amounts are in United States dollars unless otherwise indicated.</p>
<p align="justify"><strong>Highlights:</strong></p>
<ul type="disc">
<li><strong>Near-term Gold Production: </strong>Fast-tracks Novo’s transition to becoming Australia’s next junior gold producer via production at its Beatons Creek Project. This will enable Novo to progress its broader organic exploration on its numerous other gold projects across the Company’s approximately 13,750 km<sup>2</sup> Pilbara tenure (<em>see <a href="https://ml.globenewswire.com/Resource/Download/df619366-5ae3-41ba-b963-42d7cae23bfe" target="_blank" rel="nofollow noopener noreferrer">Figure 2</a> below</em>).</li>
<li><strong>Infrastructure in Place to Leverage Beatons Creek Project:</strong> The Acquisition provides Novo with key processing infrastructure, including a 1.5 Mtpa processing plant, tailings storage facility, contract power station, administration offices, assay laboratory, and a 230 room camp (the “<strong>Millennium Assets</strong>”) (<em>see <a href="https://ml.globenewswire.com/Resource/Download/444fe12b-663e-4317-b92c-cbd14b562bf1" target="_blank" rel="nofollow noopener noreferrer">Figure 3</a> below</em>).</li>
<li><strong>Significantly Reduced Timeline to Production</strong>: The Acquisition will substantially reduce the timeline that would otherwise be required to bring the Beatons Creek Project into production.</li>
<li><strong>Solidifies Novo’s Tier 1 Jurisdiction Exposure</strong>: Western Australia is the top-ranked globally recognized mining jurisdiction, according to the Fraser Institute<sup>2</sup>. Novo’s key focus is in the Pilbara Region of Western Australia, hosting extensive natural resources, operations and infrastructure.</li>
<li><strong>Limited Dilution, Strong Balance Sheet</strong>: The Acquisition will result in modest equity dilution of approximately 15%, an exceptional outcome for an exploration company planning on transitioning to producer status.</li>
</ul>
<p align="justify">____________________</p>
<p align="justify"><sup>1</sup> A decision by Novo to place the Beatons Creek Project into production following the completion of the Acquisition might be made without being based on a technical report, preliminary economic assessment, pre-feasibility study or feasibility study of mineral reserves demonstrating economic and technical viability, and, as a result, there may be an increased uncertainty of achieving any particular level of recovery of minerals or the cost of such recovery, including increased risks associated with developing a commercially mineable deposit. Historically, such projects have a much higher risk of economic and technical failure. It is further cautioned that the mineral resource is preliminary in nature and includes inferred resources that are considered too speculative geologically to have the economic considerations applied to them that would enable them to be categorized as mineral reserves. Mineral resources that are not mineral reserves do not have demonstrated economic viability.</p>
<p><sup>2</sup> Source &#8211; <a href="https://www.globenewswire.com/Tracker?data=Q3k01CjNrXQLnvEYOs3KBAQvYmEFxSOgqI-3NP2yWQyaxbV74QLVX5ZG-FOEbqMb6H8aw6tQQ9NgpvRKYsGce--03T8J8K0yp94C9bWLUkLRxUHBIbHZGqdpfQIS6aPwMqOuOedsQ8izdZhGD9uYlDpMfI3ph2GrQ6mvmwTCYh14VGSciBA2mTN5rxOvdkOP9QKlqTszNmDwHZE86tr99ZqBzsMS_4nX0RDK2oCicO59OP-CwIcXsdeJf7D2RVdPpRuHMNayAZcCjdH95mMVqSlFcaICbCDFPvhQUCLYiHk=" target="_blank" rel="nofollow noopener noreferrer"><u>https://www.fraserinstitute.org/sites/default/files/annual-survey-of-mining-companies-2019.pdf</u></a></p>
<p align="justify">“This transformative acquisition places Novo on the fast track to production,” commented Quinton Hennigh, Chairman, President, and director of Novo. “Novo entered the Pilbara region ten years ago on a largely conceptual basis and this transaction enables us to significantly accelerate our transition into a producing gold company. The Millennium Assets provide us with ideally suited infrastructure that should enable us to begin producing gold from our Beatons Creek Project several years earlier than our initial plan.”</p>
<p align="justify">Hennigh continued, “Reaching the point at which we are today, the precipice of bringing conglomerate gold deposits into production, is the result of many years of hard work and creative innovation. Our path has included many milestones such as synthesizing a new geologic model for Pilbara conglomerate gold deposits, developing rigorous protocols for quantifying nuggety gold mineralization, conducting extensive bulk sampling, undertaking large scale trial excavation and processing, modeling resources around these unique deposits, negotiating multiple native title agreements, and seeking and receiving mining approvals, just to name a few. I am very grateful to the team at Novo for their dedication to achieving this important objective.”</p>
<p align="justify">“Consolidation of the Nullagine gold field brings our aspiration of production into clear focus,” commented Rob Humphryson, CEO and director of Novo. &#8220;Importantly, the Millennium Assets also provide Novo with a technical hub to expedite assessment of field-generated mechanically sorted gold concentrates from the Company’s gold projects across the Pilbara.”</p>
<p align="justify">Humphryson continued, “Novo has assembled an experienced operational team to advance the Company’s projects to production. I am delighted that the opportunity is now in hand to fast-track our planned transition to producer status given the current rising gold price environment.”</p>
<p align="justify"><strong>Combining Millennium Infrastructure and the Beatons Creek Project</strong></p>
<p align="justify">The Millennium Assets are integral to Novo’s path to production, commencing with Novo’s 100%-owned Beatons Creek Project, which contains indicated mineral resources comprising 6.6 million tonnes at 2.1 g/t for 457,000 oz contained gold, with additional inferred mineral resources of 4.3 million tonnes at 3.2 g/t for 446,000 oz contained gold (refer to the resource summary table attached as <a href="https://www.globenewswire.com/Tracker?data=lMVvuYGSQz7J5DI0au1YWkCbpLkQGS1dPPnh0pW6VpKHUNWbgK3a8pfYCpwE8fSwHD7BxbnmDqxdXMiNBt3-tCbQUa4FL0E43_oRCVRVe7hnod-ISHQ24UZYUpUJbcepDI9-bZA6SqZsBSH4xBc3hfJ92p2gPgpqtaeH6uJEDJA=" target="_blank" rel="nofollow noopener noreferrer">Figure 4</a> to this news release and a technical report prepared pursuant to National Instrument 43-101 entitled “NI 43-101 Technical Report, Mineral Resource Update, Beatons Creek Conglomerate Gold Project, Pilbara Region, Western Australia” with an effective date of February 28, 2019 and an issue date of May 13, 2019 (the “<strong>Beatons Creek Technical Report</strong>”). The Beatons Creek Technical Report was prepared by Dr. Simon C. Dominy (FAusIMM (CPGeo)) of Surrey, UK and Dr. Quinton T. Hennigh (P.Geo.) of Longmont, USA.  Dr. Dominy and Dr. Hennigh are qualified persons as defined under NI 43-101. The 2019 Technical Report is available under the Company’s profile on the System for Electronic Document Analysis and Retrieval (“<strong>SEDAR</strong>”) website at <a href="https://www.globenewswire.com/Tracker?data=cvmc7WOBWxzqSUBPC5sPOA89nWZQAd3jac55R03HndH-AOVK9hQck94Fzd4VreuU0wHT5McTeqeUb6kq5ht3Yg==" target="_blank" rel="nofollow noopener noreferrer"><u>www.sedar.com</u></a> (filing date: May 13, 2019) and on the Company’s website at <a href="https://www.globenewswire.com/Tracker?data=ud278v_8A2_a_bzCuQ7lCug-V3piDe4GarE7sJ6uG4SaNuaD1mt_8mUzpEs6-Vzz9nP7LNesyqKQiOwXsr0qeqE-9YgutnCigDOXJPeZOYs=" target="_blank" rel="nofollow noopener noreferrer"><u>www.novoresources.com</u></a>).</p>
<p align="justify">Between commissioning in 2012 and being placed onto care and maintenance in 2019, the Millennium Assets supported historical production of 536,000 ounces of gold. Given an average throughput of 1.88 Mtpa over the past five years, the Nullagine gravity-CIL plant has the throughput capacity to treat mineralization from the Beatons Creek Project. Over the past several years, Novo has undertaken multiple metallurgical studies that indicated strong gravity and CN gold recoveries from both oxide and fresh Beatons Creek Project mineralization, thus making these compatible with the Nullagine milling circuit. Higher gravity recoverable gold will be achievable with minor modifications to the current gravity circuit.</p>
<p align="justify">Millennium’s administration buildings and 230 room camp facilities provide capacity for Novo to operate at Nullagine. Nullagine is a two hours’ drive north of the major iron ore mining centre of Newman with a full-service airport with multiple flights from and to Perth every day.</p>
<p align="justify">Additionally, Millennium’s assets include approximately 291 km<sup>2</sup> of highly prospective mineral tenure covering much of the Middle Creek line and parts of the Blue Spec line, two structural corridors within the Mosquito Creek basin, host to numerous orogenic lode gold deposits. Millennium mined the oxide cap to many of these deposits between 2012 and 2019. Significant fresh mineralization remains, but Novo has not included this material in its future plans at this time.</p>
<p align="justify">The Company intends to tender processing facility refurbishment works and major mining contracts in Q3 2020, recruit a capable workforce and commence critical systems developments and upgrades, grade control drilling on the Beatons Creek Project, and processing facility commissioning in Q4 2020, and commence mining in Q1 2021. Processing facility refurbishment works are scheduled to continue between Q3 2020 and Q1 2021. The Concurrent Financing (as defined below) will provide the Company with sufficient capital to ensure completion of this work.</p>
<p align="justify"><strong>Acquisition Summary</strong></p>
<p align="justify">Under the terms of the agreements signed with IMC (the “<strong>Agreements</strong>”), Novo will acquire all of the outstanding ordinary shares of Millennium on a cash and debt free basis (except as described below) in exchange for approximately $44 million (A$61 million) of Novo units (each unit comprised of one common share and one-half of one common share purchase warrant priced on the same terms as the subscription receipts offering outlined below). Following completion of the Acquisition, Millennium will be required to repay IMC’s secured debt of approximately $49.8 million (A$69 million) by way of the payment of $43.3 million (A$60 million) in cash and the balance of $6.5 million (A$9 million) in Novo units (on the terms outlined above). To the extent Millennium does not have sufficient funds to repay IMC’s secured debt, Novo will provide funding to Millennium to allow repayment (and will issue the Novo units at Millennium’s direction).</p>
<p align="justify">The equity consideration issued to IMC and the Novo units issued in repayment of debt will be subject to a statutory hold period expiring four months from the date of issuance; in addition, a further contractual hold period will apply to half of the Novo units issued to IMC, increasing the hold period to 12 months. If, subsequent to closing of the Acquisition, IMC holds 10% or more of Novo’s issued and outstanding shares, IMC will have the right to appoint a representative to Novo’s board of directors until its interest in Novo dilutes below 10%. Upon closing of the Acquisition, the IMC secured debt repayment and the Concurrent Financing (as defined below), it is anticipated that IMC will hold 9.47% of Novo’s issued and outstanding common shares.</p>
<p align="justify">Novo has also agreed to pay to IMC deferred consideration in the form of a fee on future gold production equal to 2% of all gold revenue generated by Novo (the “<strong>Deferred Consideration</strong>”) up to the later of cumulative gold production of 600,000 ounces or cumulative payments of A$20 million having been made to IMC.</p>
<p align="justify">The Agreements provide for, among other things, customary representations, warranties, and termination rights including mutual material adverse change clauses. The completion of the Acquisition is expected to occur during the third quarter of 2020 and is subject to working capital adjustments and customary closing conditions including closing of the financings detailed below and receipt of certain regulatory and other approvals. The Company is not required to obtain Australian Foreign Investment Review Board approval for the Acquisition because it is relying on an exemption certificate granted to the Company in 2017. No finder’s fee is payable in connection with the Acquisition.</p>
<p align="justify"><strong>Acquisition Financing</strong></p>
<p align="justify">The Acquisition and repayment of the IMC secured debt will be funded from a combination of debt and equity (collectively, the “<strong>Concurrent Financing</strong>”) including:</p>
<ul type="disc">
<li>C$30 million (approximately $22.4 million) brokered private placement of subscription receipts (the “<strong>Offering</strong>”)</li>
<li>$60 million secured credit facility (the “<strong>Sprott Facility</strong>”) from Sprott Private Resource Lending II (Collector), LP (“<strong>Sprott</strong>”).</li>
</ul>
<p align="justify"><em>Private Placement of Subscription Receipts</em></p>
<p align="justify">As an integral part of the Acquisition, Novo has entered into an agreement with a syndicate of agents led by Clarus Securities Inc. and Stifel GMP (the “<strong>Agents</strong>”) for a marketed private placement of 9,230,769 subscription receipts (the “<strong>Subscription Receipts</strong>”) at a price of C$3.25 per Subscription Receipt for gross proceeds of C$30 million (approximately $22.4 million) which will be placed in escrow and released immediately prior to closing of the Acquisition. The Agents will have an option (the “<strong>Over-Allotment Option</strong>”) to offer up to an additional 15% in Subscription Receipts up to 48 hours prior to closing of the Offering. The Agents will have no obligation to exercise the Over-Allotment Option.</p>
<p align="justify">The Subscription Receipts will be issued pursuant to a subscription receipt agreement (the “<strong>Subscription Receipt Agreement</strong>”) to be entered into by the Company, the Agents, and a licensed Canadian trust company as subscription receipt agent to be agreed upon by the Company and the Agents. Pursuant to the Subscription Receipt Agreement, the proceeds from the Offering except for 50% of the Agents’ cash commission and all of the Agents’ expenses (the “<strong>Escrowed Funds</strong>”) will be held in escrow pending satisfaction of certain conditions including, amongst others, (a) the satisfaction or waiver of each of the conditions precedent to the Acquisition other than the completion of financings to raise the funds required to pay the cash portion of the purchase price for the Acquisition which will be completed concurrently with the release of the Escrowed Funds; and (b) the receipt of all required regulatory (including TSXV) approvals in connection with the Acquisition and the Offering (“<strong>Escrow Release Conditions</strong>”). If the Escrow Release Conditions have not been satisfied on or prior to 5:00 p.m. (Toronto time) on November 2, 2020 (the “<strong>Termination Time</strong>”), the holders of Subscription Receipts will receive a cash amount equal to the issue price of their Subscription Receipts and a proportionate amount of any interest that has been earned on the Escrowed Funds, and the Subscription Receipts will be null and void.</p>
<p align="justify">Provided that the Escrow Release Conditions have been satisfied prior to the Termination Time, each Subscription Receipt will automatically be exchanged for one unit of Novo (an “<strong>Unit</strong>”), each Unit comprised of one common share of Novo (a “<strong>Share</strong>”) and one-half of one Share purchase warrant (a “<strong>Warrant</strong>”), with each whole Warrant entitling the holder thereof to acquire one Share at a price of C$4.40 for a period of 36 months after the closing of the Offering, on the date that is the earlier of :</p>
<ol type="a">
<li>the date that is three business days following the issuance by the British Columbia Securities Commission, as principal regulator, of a receipt (the “<strong>Final Receipt</strong>”) of the Qualifying Jurisdictions (as defined below) where the Subscription Receipts are sold, for a final short form prospectus qualifying the Units underlying the Subscription Receipts; and</li>
<li>the date that is four months and one day following the date of closing of the Offering.</li>
</ol>
<p align="justify">The Company has agreed to use its commercially reasonable efforts to obtain a receipt from the applicable securities regulatory authorities for a (final) prospectus qualifying the distribution of the Shares and Warrants (as defined herein) issuable upon conversion of the Subscription Receipts (the “<strong>Qualifying Prospectus</strong>”) by 5:00 p.m. (Toronto time) on the date that is 90 days from the closing date of the Offering (the “<strong>Qualification Deadline</strong>”). In the event the Final Receipt is not obtained by the Qualification Deadline, the Units will be comprised of one Share and a whole Warrant (as opposed to one-half-of-one Warrant).</p>
<p align="justify">The Subscription Receipts to be issued under the Offering will be offered by way of private placement exemptions in all the provinces of Canada except Quebec (the “<strong>Qualifying Jurisdictions</strong>”). The Subscription Receipts and the Warrants, and the Shares underlying the Subscription Receipts and the Warrants respectively, will be subject to a statutory four-month hold period in accordance with Canadian securities legislation, unless qualified under the Qualifying Prospectus.</p>
<p align="justify">The net proceeds from the Offering will be used principally to fund the Acquisition, for capital expenditures relating to the restart of Millennium’s infrastructure, and for general corporate working capital purposes related thereto.</p>
<p align="justify"><em>Credit Facility</em></p>
<p align="justify">In conjunction with the Acquisition, Novo has entered into a four-year credit facility with Sprott for an aggregate amount of $60 million. The funds will be available in two tranches, the first $35 million being available upon closing and the second $25 million available to be drawn until March 31, 2021, at Novo’s sole discretion, upon delivery of a pre-feasibility study on the Beatons Creek Project acceptable to Sprott. The facility will bear interest at 8% plus the greater of US 3-month LIBOR or 1%, and will be repayable in equal quarterly installments commencing 24 months from closing.</p>
<p align="justify">The Sprott Facility will be completed in connection with the closing of the Acquisition. The Sprott Facility is subject to completion of definitive documentation and other customary closing conditions.  Upon completion of the Sprott Facility, Novo will issue to Sprott $3.6 million worth of Shares which will be subject to a statutory hold period expiring four months from the date of issuance.</p>
<p align="justify"><strong>Advisors and Counsel</strong></p>
<p align="justify">CIBC World Markets Inc. is acting as financial advisor, Johnson Winter &amp; Slattery is acting as Australian legal counsel, and Owen Bird Law Corporation is acting as Canadian legal counsel for Novo.</p>
<p align="justify">Azure Capital is acting as financial advisor, DLA Piper as Australian legal counsel and Stikeman Elliott as Canadian legal counsel for IMC.</p>
<p align="justify">Dr. Quinton Hennigh, P. Geo., the Company’s President, Chairman and a director, and a qualified person as defined by National Instrument 43-101, has approved the technical contents of this news release.</p>
<p align="justify"><strong>About Novo Resources Corp.</strong></p>
<p>Novo’s focus is primarily to explore and develop gold projects in the Pilbara region of Western Australia, and Novo has built up a significant land package covering approximately 13,750 square kilometres with varying ownership interests. In addition to the Company’s primary focus, Novo seeks to leverage its internal geological expertise to deliver value-accretive opportunities to its shareholders. For more information, please contact Leo Karabelas at (416) 543-3120 or e-mail <a href="https://www.globenewswire.com/Tracker?data=MgcC9g15U3A3tCiyY0vvrikGyT32x6tfA2TX0AjuCf3Cgf56VmkuCMNu1-Jw-PQDshGVavuE3RCsdSngjkuXECaLccsRQU4DFXy4bPTxaJY=" target="_blank" rel="nofollow noopener noreferrer"><u>leo@novoresources.com</u></a></p>
<p align="justify">On Behalf of the Board of Directors,</p>
<p align="justify"><strong>Novo Resources Corp.</strong></p>
<p align="justify"><u>“Quinton Hennigh”</u></p>
<p>Quinton Hennigh</p>
<p>President and Chairman</p>
<p><em>Neither TSX Venture Exchange nor its Regulation Services Provider (as that term is defined in the policies of the TSX Venture Exchange) accepts responsibility for the adequacy or accuracy of this news release.</em></p>
<p align="justify"><strong>Forward-looking information</strong></p>
<p>Some statements in this news release contain forward-looking information (within the meaning of Canadian securities legislation). These include statements (the “<strong>forward-looking statements</strong>”) regarding Novo’s intent, or the beliefs or current expectations of Novo’s management. When used in this news release, words such as “will”, “would”, “expect”, “target”, “potential”, “objective”, “subject to”, “expected to” and similar words or expressions identify these forward-looking statements as well as phrases or statements that certain actions, events or results “may”, “could”, “would”, “should”, “occur” or “be achieved” or the negative connotation of such terms. Forward looking statements in this news release includes, without limitation, the estimation of mineral resources at the Company’s Beatons Creek project, the satisfaction of conditions with respect to the Acquisition and the Sprott Facility and the timing of the completion thereof, the completion and timing of the Offering and the planned use of proceeds therefrom, the receipt of required TSXV acceptance of the various transactions described in this news release, and the Company’s plans to put the Beatons Creek Project into production. Forward-looking statements address future events and conditions and, as such, involve known and unknown risks, uncertainties and other factors which may cause the actual results, performance or achievements to be materially different from any future results, performance or achievements expressed or implied by the forward-looking statements. Such factors include, without limitation, the risk factors identified in Novo’s Annual Information Form for the year ended January 31, 2020, which is available on SEDAR at www.sedar.com. Forward-looking statements speak only as of the date those statements are made. Except as required by applicable law, Novo assumes no obligation to update or to publicly announce the results of any change to any forward-looking statement contained or incorporated by reference herein to reflect actual results, future events or developments, changes in assumptions or changes in other factors affecting the forward-looking statements. If Novo updates any forward-looking statement(s), no inference should be drawn that the Company will make additional updates with respect to those or other forward-looking statements.</p>
<p align="justify"><strong>Cautionary Note to U.S. Readers Regarding Estimates of Inferred, Indicated and Measured Resources</strong></p>
<p align="justify">This news release uses the term &#8220;inferred mineral resources&#8221;, &#8220;indicated mineral resources&#8221; and &#8220;measured mineral resources&#8221;. We caution U.S. investors that while these terms are recognized and required by Canadian regulations, they are not recognized by the U.S. Securities and Exchange Commission (the “<strong>SEC</strong>”). &#8220;Inferred mineral resources&#8221; have a great amount of uncertainty as to their existence, and great uncertainty as to their economic and legal feasibility. It cannot be assumed that all or any part of an &#8220;inferred mineral resource&#8221; will ever be upgraded to a higher category. Under Canadian rules, estimates of &#8220;inferred mineral resources&#8221; may not form the basis of a feasibility study or prefeasibility studies. <strong>U.S. investors are cautioned not to assume that any part or all of an “inferred mineral resource” exists or is economically or legally mineable</strong>.  The terms &#8220;indicated mineral resources&#8221; and &#8220;measured mineral resources&#8221; are not defined under SEC Industry Guide 7 and are not normally permitted to be used in documents filed with the SEC. <strong>U.S. investors are cautioned not to assume that any part or all of mineral deposits in these categories will ever be converted into SEC Industry Guide 7 reserves</strong>.</p>
<p align="justify"><em>This news release does not constitute an offer for sale, or a solicitation of an offer to buy, in the United States or to any “U.S Person” (as such term is defined in Regulation S under the U.S. Securities Act of 1933, as amended (the “<strong>1933 Act</strong>”)) of any equity or other securities of Novo. The securities of Novo have not been, and will not be, registered under the 1933 Act or under any state securities laws and may not be offered or sold in the United States or to a U.S. Person absent registration under the 1933 Act and applicable state securities laws or an applicable exemption therefrom.</em></p>
<p align="justify">PDFs accompanying this announcement are available at:</p>
<p><a href="https://www.globenewswire.com/Tracker?data=5KLxdgAhfAUEfXoU2OaJs4_e8nm06QOnf0y-PfttJNmUqNiHw0ZsnIcMmM97EtOkrAWUCLgVPpyU2ZqPuApfneYsluWq1ULzsEcAiug2bL0AwzNLtv-jYerS7WA_VI-RVlAzv0pN2kq-yszUa1M06NlK48zDCmVY4mDNNmDG4qEooEP2KUN5IZYTYw2rcF_aBrI673ev44hIUGAwVH4uF_-dgsDyaXl8GNQdW8mqVTeZYpGyDXs9GTcaTnv6HMIH" target="_blank" rel="nofollow noopener noreferrer">http://ml.globenewswire.com/Resource/Download/7b492cca-7492-4d65-bc4a-f9e308906c4a</a></p>
<p><a href="https://www.globenewswire.com/Tracker?data=5KLxdgAhfAUEfXoU2OaJs4_e8nm06QOnf0y-PfttJNmUqNiHw0ZsnIcMmM97EtOkYPSsa5UBnQ0slRE5EbE_KGE0ONZvKGylaPhmtEC_LmAKNZBOw7xndmjbYuBk_tfl9KrqTRmBHnljaLlOQM9leRKmKZZ3hbWqJZiY3fK7fRRA6yITVp3FrPAGVN5etxOZyJ-wGV19B_0maJX_VLqJUh1MIG5ruYlisH4OWSfKewWbKenuuCZBwAxjfOnB3Gak" target="_blank" rel="nofollow noopener noreferrer">http://ml.globenewswire.com/Resource/Download/df619366-5ae3-41ba-b963-42d7cae23bfe</a></p>
<p><a href="https://www.globenewswire.com/Tracker?data=5KLxdgAhfAUEfXoU2OaJs4_e8nm06QOnf0y-PfttJNmUqNiHw0ZsnIcMmM97EtOkBhxJxZ2EcwuxIY9n5tqlqtj2nPaoXdGUHFAcsRZMeDFE8sbt69QYE-bR6lWt4iMz_3iZTpOioRTO1axkD6P0zOcSHYjs866Ct2zx9douQeABM9R_k28YdvjbDdxws05hMBv0lxf3Add3d6X8YR47d4pWlI9eSC3H056CRNxeZR3Y2dJLPWxubqkwZlf6qbiI" target="_blank" rel="nofollow noopener noreferrer">http://ml.globenewswire.com/Resource/Download/444fe12b-663e-4317-b92c-cbd14b562bf1</a></p>
<p><a href="https://www.globenewswire.com/Tracker?data=5KLxdgAhfAUEfXoU2OaJs4_e8nm06QOnf0y-PfttJNmUqNiHw0ZsnIcMmM97EtOk66LMY4kCOw7D7zlx-SLay4OuXw_ihLM9jY6qxk4sAlkc7BLdijJYSLEozTIQT6HzveOLNayXrTGWArGtcOdXxMauGNy5bzEU7FOpzz7RvgCyI8IHifcc9nq3QpKw3CvF0xt2fiPAq6QpqFARtBcCFcmZlJn0O_GkhsxlSUIweksRNfXkreq5RplkmKd-Vw8P" target="_blank" rel="nofollow noopener noreferrer">http://ml.globenewswire.com/Resource/Download/0161b021-926e-470d-bf0b-fd4b6cacd4f5</a></p>
<figure id="attachment_59163" aria-describedby="caption-attachment-59163" style="width: 725px" class="wp-caption alignleft"><img class="wp-image-59163" src="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-1.jpg" alt="" width="725" height="478" srcset="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-1.jpg 1007w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-1-300x198.jpg 300w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-1-768x506.jpg 768w" sizes="(max-width: 725px) 100vw, 725px" /><figcaption id="caption-attachment-59163" class="wp-caption-text">(Figure 1: Map of Novo’s and Millennium’s tenure.)</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_59164" aria-describedby="caption-attachment-59164" style="width: 725px" class="wp-caption alignleft"><img class="wp-image-59164" src="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-2.jpg" alt="" width="725" height="479" srcset="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-2.jpg 972w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-2-300x198.jpg 300w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Map-2-768x507.jpg 768w" sizes="(max-width: 725px) 100vw, 725px" /><figcaption id="caption-attachment-59164" class="wp-caption-text">(Figure 2: Map of Novo’s and Millennium’s Pilbara tenure.)</figcaption></figure>
<figure id="attachment_59165" aria-describedby="caption-attachment-59165" style="width: 630px" class="wp-caption alignleft"><img class="size-full wp-image-59165" src="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Table.jpg" alt="" width="630" height="675" srcset="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Table.jpg 630w, https://resourceworld.com/wp-content/uploads/2020/08/Novo-Table-280x300.jpg 280w" sizes="(max-width: 630px) 100vw, 630px" /><figcaption id="caption-attachment-59165" class="wp-caption-text">Notes:<br />1. Open pit mineral resources contain oxide and fresh mineralization within an optimized shell and constrained within a mineralized wireframe.<br />2. An optimized Whittle pit shell was estimated with the following indicative parameters:<br />(a) USD $1,311 (AUD $1,850) / troy ounce;<br />(b) Metallurgical recoveries of 95% oxide and 90% fresh;<br />(c) SGs applied: Oxide 2.40 t/m3 and fresh 2.85 t/m3 based on measurements taken on drill core;<br />(d) USD $2.40 / tonne mining cost for oxide and USD $3.68 / tonne for fresh;<br />(e) USD $17.00 / tonne oxide and USD $19.00 / tonne fresh processing cost; and<br />(f) USD $3.00 / tonne general and administrative costs.<br />3. Underground mineral resources contain fresh mineralization outside the optimized shell. Underground resources are constrained to discrete areas of contiguous mineralization. NB: cut-off grade for underground resource has been increased from 2.0 Au g/t to 3.5 Au g/t for the Beatons Creek Technical Report.<br />4. Columns may not total due to rounding.<br />5. One troy ounce is equal to 31.1034768 grams.</figcaption></figure>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production&url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F&title=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F&title=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production https%3A%2F%2Fresourceworld.com%2Fnovo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/', 'Novo%20Undertakes%20Transformative%20Acquisition%20to%20Fast-Track%20Planned%20Pilbara%20Conglomerate%20Gold%20Production', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://resourceworld.com/klondike-gold-intersects-encouraging-yukon-gold-values/" rel="prev"><span class="em-post-navigation">Previous</span> Klondike Gold intersects encouraging Yukon gold values</a></div><div class="nav-next"><a href="https://resourceworld.com/defense-metals-pilot-plant-recovers-up-to-79-1-lreo/" rel="next"><span class="em-post-navigation">Next</span> Defense Metals&#8217; pilot plant recovers up to 79.1% LREO</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/08/Defense-Metals-720x380.jpg">
                                        <a href="https://resourceworld.com/defense-metals-pilot-plant-recovers-up-to-79-1-lreo/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/ontario/" alt="View all posts in Ontario"> 
                                 Ontario
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/rare-earth/" alt="View all posts in Rare Earth"> 
                                 Rare Earth
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/defense-metals-pilot-plant-recovers-up-to-79-1-lreo/">
                                        Defense Metals&#8217; pilot plant recovers up to 79.1% LREO                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/08/Klondike-Gold-720x380.jpg">
                                        <a href="https://resourceworld.com/klondike-gold-intersects-encouraging-yukon-gold-values/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/yukon/" alt="View all posts in Yukon"> 
                                 Yukon
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/klondike-gold-intersects-encouraging-yukon-gold-values/">
                                        Klondike Gold intersects encouraging Yukon gold values                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/08/deposit-graphics-553x380.png">
                                        <a href="https://resourceworld.com/zen-graphene-to-commercialize-graphene-ink/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/graphite/" alt="View all posts in Graphite"> 
                                 Graphite
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/zen-graphene-to-commercialize-graphene-ink/">
                                        Zen Graphene to commercialize graphene ink                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/08/20200617_D4_0507-720x380.jpg">
                                        <a href="https://resourceworld.com/gungnir-resources-featured-in-investmentpitch-media-video/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/gungnir-resources-featured-in-investmentpitch-media-video/">
                                        Gungnir Resources Featured in InvestmentPitch Media Video                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/08/Inomin-La-Gitana-720x380.jpg">
                                        <a href="https://resourceworld.com/inomin-acquires-la-gitana-and-pena-blanca-gold-silver-projects/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/inomin-acquires-la-gitana-and-pena-blanca-gold-silver-projects/">
                                        Inomin Acquires La Gitana and Pena Blanca Gold-Silver Projects                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/07/Ascot-Resources-720x380.jpg">
                                        <a href="https://resourceworld.com/ascot-intersects-20-06-g-t-gold-over-3-23-metres-at-premier-west/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/ascot-intersects-20-06-g-t-gold-over-3-23-metres-at-premier-west/">
                                        Ascot intersects 20.06 g/t gold over 3.23 metres at Premier West                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://resourceworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1596598436" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.0.3" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="newsletterwidget-3" class="widget covernews-widget widget_newsletterwidget"><h2 class="widget-title widget-title-1"><span>RESOURCE WORLD NEWSLETTER</span></h2><div class="tnp tnp-widget"><form method="post" action="https://resourceworld.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='1'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
</div><div id="custom_html-5" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RW Sq Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2094659766869780"
     data-ad-slot="4200221113"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="covernews_single_col_categorised_posts-2" class="widget covernews-widget covernews_single_col_categorised_posts">                        <div class="em-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            CORPORATE PROFILES                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block">
                                                <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2020/05/css-otc09-720x380.jpg"><a
                                                            href="https://resourceworld.com/solutions-for-dtc-eligibility/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/solutions-for-dtc-eligibility/">Solutions for DTC Eligibility</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Headquartered in Calgary, Alberta, with an office in Vancouver, British Columbia, Olympia Trust Company provides a...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2020/05/Thunder-Bay-Ontario-720x380.jpg"><a
                                                            href="https://resourceworld.com/clean-air-metals-advancing-two-ontario-pge-nickel-copper-projects/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/basemetals/" alt="View all posts in Base Metals"> 
                                 Base Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/preciousmetals/" alt="View all posts in Precious Metals"> 
                                 Precious Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/clean-air-metals-advancing-two-ontario-pge-nickel-copper-projects/">Clean Air Metals Advancing two Ontario PGE-Nickel-Copper projects</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>CORPORATE PROFILE &nbsp; &nbsp; Clean Air Metals Inc. is the new corporate entity created from the...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2018/12/Goldplay-Exploration.jpg"><a
                                                            href="https://resourceworld.com/goldplay-exploration-expanding-san-marcial-resources/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/goldplay-exploration-expanding-san-marcial-resources/">Goldplay Exploration expanding San Marcial resources</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>CORPORATE PROFILE In just one year Goldplay Exploration Ltd. has both doubled NI 43-101 silver resources...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2019/06/gran-colombia-gold-bar-720x380.jpg"><a
                                                            href="https://resourceworld.com/gran-colombia-posts-record-quarterly-gold-production/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/gran-colombia-posts-record-quarterly-gold-production/">Gran Colombia posts record quarterly gold production</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 year ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>CORPORATE PROFILE Gran Colombia Gold Corp. recently released its unaudited consolidated statements for the three months...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                        </div>

            </div><div id="text-8" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>GOLD SPOT PRICE</span></h2>			<div class="textwidget"><center><a href="http://resourceworld.com/index.php/gold-charts/"><img border=0 src="https://www.iGolder.com/GoldChart.ashx?w=500&h=300&hours=24&currency=USD&tz=UTC&unit=oz" alt="Gold Chart" /></a></center></div>
		</div><div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RW Vert Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2094659766869780"
     data-ad-slot="5473047984"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/08/Defense-Metals-675x450.jpg">
                                <a href="https://resourceworld.com/defense-metals-pilot-plant-recovers-up-to-79-1-lreo/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/ontario/" alt="View all posts in Ontario"> 
                                 Ontario
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/rare-earth/" alt="View all posts in Rare Earth"> 
                                 Rare Earth
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/defense-metals-pilot-plant-recovers-up-to-79-1-lreo/">
                                Defense Metals&#8217; pilot plant recovers up to 79.1% LREO                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/08/Novo-Resources-675x450.jpg">
                                <a href="https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/novo-undertakes-transformative-acquisition-to-fast-track-planned-pilbara-conglomerate-gold-production/">
                                Novo Undertakes Transformative Acquisition to Fast-Track Planned Pilbara Conglomerate Gold Production                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/08/Klondike-Gold-675x450.jpg">
                                <a href="https://resourceworld.com/klondike-gold-intersects-encouraging-yukon-gold-values/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/yukon/" alt="View all posts in Yukon"> 
                                 Yukon
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/klondike-gold-intersects-encouraging-yukon-gold-values/">
                                Klondike Gold intersects encouraging Yukon gold values                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/08/deposit-graphics-553x450.png">
                                <a href="https://resourceworld.com/zen-graphene-to-commercialize-graphene-ink/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/graphite/" alt="View all posts in Graphite"> 
                                 Graphite
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/zen-graphene-to-commercialize-graphene-ink/">
                                Zen Graphene to commercialize graphene ink                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/08/20200617_D4_0507-675x450.jpg">
                                <a href="https://resourceworld.com/gungnir-resources-featured-in-investmentpitch-media-video/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/gungnir-resources-featured-in-investmentpitch-media-video/">
                                Gungnir Resources Featured in InvestmentPitch Media Video                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58487"><a href="https://twitter.com/resourceworld"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2002-2020 Resource World Magazine Inc. All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href='https://resourceworld.com/terms-of-use/' data-cli_action="accept" id="CONSTANT_OPEN_URL"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://resourceworld.com/terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"5000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--><!-- Powered by WPtouch: 4.3.37 --><div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-58763" data-id="58763" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;10&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-58763 sgpb-popup-builder-content-html"><h2 style="text-align: center;">Don't miss the</h2>
<h2 style="text-align: center;"><img class="aligncenter size-full wp-image-50110" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" alt="" width="360" height="53" />NEWSLETTER</h2>
<h4 style="text-align: center;">Exclusive editorial</h4>
<h4 style="text-align: center;">Breaking News</h4>
<h4 style="text-align: center;">Quality Company Coverage</h4>
<h4 style="text-align: center;">Expert Writers</h4>
<div class="sgpb-subs-form-58763 sgpb-subscription-form">		<div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
			<p>You have successfully subscribed to the newsletter</p>
		</div>
		<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
			<p>There was an error while trying to send your request. Please try again.</p>
		</div>
		<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper">			<div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
				<input type = "email" data-required = "1" name = "sgpb-subs-email" placeholder = "Email *" class = "js-subs-text-inputs js-subs-email-input" data-error-message-class = "sgpb-subs-email-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-email-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper sg-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-first-name" placeholder = "" class = "js-subs-text-inputs js-subs-first-name-input" data-error-message-class = "sgpb-subs-first-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-first-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper sg-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-last-name" placeholder = "" class = "js-subs-text-inputs js-subs-last-name-input" data-error-message-class = "sgpb-subs-last-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-last-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sg-js-hide">
				<div class="sgpb-gdpr-label-wrapper" style="color:; width:300px; "><input type = "checkbox" data-required = "" name = "sgpb-subs-gdpr" class = "js-subs-gdpr-inputs js-subs-gdpr-label" id = "sgpb-gdpr-field-label" data-error-message-class = "sgpb-gdpr-error-message" ><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:; width:300px; ">Resource World Magazine will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div>			</div>
						<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sg-js-hide">
				<input type = "hidden" data-required = "" name = "sgpb-subs-hidden-checker" value = "" class = "js-subs-text-inputs js-subs-last-name-input"  style="position:absolute; left:-5000px; padding:0; "><div class='sgpb-subs-hidden-checker-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
				<input type = "submit" name = "sgpb-subs-submit" value = "Subscribe" data-title = "Subscribe" data-progress-title = "Please wait..." class = "js-subs-submit-btn"  style="width:300px; height:40px; background-color:#af1e23 !important; color:#FFFFFF; border-radius:4px !important; border-width:0px !important; border-color:#000000 !important; text-transform:none !important; border-style:solid; "><div class='sgpb-subs-submit-error-message'></div>			</div>
			</div></form></div><script type="text/javascript">var sgpbSubsValidateObj58763 = { rules: { "sgpb-subs-email": {required: true, email: true}},messages: { "sgpb-subs-email": {
					"required": "This field is required.",
					"email": "Please enter a valid email address."
				}}};</script>			<style type="text/css">
				.sgpb-subs-form-58763 {background-color: rgba(224,224,224,0.8);padding: 25px}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-webkit-input-placeholder {color: #CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs:-ms-input-placeholder {color:#CCCCCC;font-weight: lighter;} /* ie */
				.sgpb-subs-form-58763 .js-subs-text-inputs:-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
			</style>
		</div>
							</div>
						  </div><script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.0.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://resourceworld.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
