<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Ucore rallies on U.S. rare earth consortium news &#8211; Resource World Magazine</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Feed" href="https://resourceworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Comments Feed" href="https://resourceworld.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="RW Mag">
	<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Ucore rallies on U.S. rare earth consortium news Comments Feed" href="https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_72x72.png"><link rel="apple-touch-icon" sizes="114x114" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_114x114.png"><link rel="apple-touch-icon" sizes="144x144" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_144x144.png">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/resourceworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://resourceworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://resourceworld.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://resourceworld.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://resourceworld.com/wp-content/plugins/newsletter/style.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://resourceworld.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type="text/javascript">var addToHomeConfig = {message:'Add  %icon to your %device Home Screen?',returningVisitor: 'true',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:0,touchIcon:true}</script><script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","security":"fca84122a6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<link rel='https://api.w.org/' href='https://resourceworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://resourceworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://resourceworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Garibaldi advances on Nickel Mountain latest' href='https://resourceworld.com/garibaldi-advances-on-nickel-mountain-latest/' />
<link rel='next' title='Mountain Province talks up diamond find' href='https://resourceworld.com/mountain-province-talks-up-diamond-find/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/" />
<link rel='shortlink' href='https://resourceworld.com/?p=57172' />
<link rel="alternate" type="application/json+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://resourceworld.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="pingback" href="https://resourceworld.com/xmlrpc.php">		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-270x270.jpeg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

<body class="post-template-default single single-post postid-57172 single-format-standard wp-custom-logo default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-53671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53671"><a href="https://resourceworld.com">HOME</a></li>
<li id="menu-item-53673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53673"><a href="https://resourceworld.com/gold-charts/">GOLD CHARTS</a></li>
<li id="menu-item-53674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53674"><a href="https://resourceworld.com/back-issues/">BACK ISSUES</a></li>
<li id="menu-item-53677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53677"><a href="https://resourceworld.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-53675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53675"><a href="https://resourceworld.com/about-us/">ABOUT</a></li>
<li id="menu-item-53676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53676"><a href="https://resourceworld.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-53670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53670"><a href="https://www.resourceworld.com/member4/login">LOGIN</a></li>
<li id="menu-item-55562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55562"><a href="https://resourceworld.com/member4/signup">SUBSCRIBE</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding"><br>
                        <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        
                                                    <p class="site-description">investment opportunities and news</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                         <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="cc05b22c5baa1ed8b4f4bbe3e3a1be767"></div></div></div>                    </div>
                </div>
                                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-55625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55625"><a href="#">BATTERY METALS</a>
<ul class="sub-menu">
	<li id="menu-item-55626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55626"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-55627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55627"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-55628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55628"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
</ul>
</li>
<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://resourceworld.com/category/business/">BUSINESS</a></li>
<li id="menu-item-55624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55624"><a href="https://resourceworld.com/category/resources/gold-resources/">GOLD</a></li>
<li id="menu-item-55498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55498"><a href="https://resourceworld.com/category/green-alternative-energy/">GREEN TECHNOLOGIES</a></li>
<li id="menu-item-55500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55500"><a href="https://resourceworld.com/category/investment/">INVESTMENT</a>
<ul class="sub-menu">
	<li id="menu-item-55501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55501"><a href="https://resourceworld.com/category/investment/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-55504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55504"><a href="https://resourceworld.com/category/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-55505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55505"><a href="https://resourceworld.com/category/resources/basemetals/">Base Metals</a></li>
	<li id="menu-item-55506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55506"><a href="https://resourceworld.com/category/resources/coal/">Coal</a></li>
	<li id="menu-item-55507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55507"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-55508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55508"><a href="https://resourceworld.com/category/resources/copper/">Copper</a></li>
	<li id="menu-item-55510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55510"><a href="https://resourceworld.com/category/resources/diamonds/">Diamonds</a></li>
	<li id="menu-item-55511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55511"><a href="https://resourceworld.com/category/resources/energy/">Energy</a></li>
	<li id="menu-item-55512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55512"><a href="https://resourceworld.com/category/resources/gold-resources/">Gold</a></li>
	<li id="menu-item-55513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55513"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55514"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-55515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55515"><a href="https://resourceworld.com/category/resources/oilgas/">Oil &#038; Gas</a></li>
	<li id="menu-item-55516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55516"><a href="https://resourceworld.com/category/resources/potash/">Potash</a></li>
	<li id="menu-item-55517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55517"><a href="https://resourceworld.com/category/resources/preciousmetals/">Precious Metals</a></li>
	<li id="menu-item-55518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55518"><a href="https://resourceworld.com/category/resources/rare-earth/">Rare Earth</a></li>
	<li id="menu-item-55519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55519"><a href="https://resourceworld.com/category/resources/silver/">Silver</a></li>
	<li id="menu-item-55520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55520"><a href="https://resourceworld.com/category/resources/specialtymetals/">Specialty Metals</a></li>
	<li id="menu-item-55521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55521"><a href="https://resourceworld.com/category/resources/uranium/">Uranium</a></li>
	<li id="menu-item-55522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55522"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
	<li id="menu-item-55523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55523"><a href="https://resourceworld.com/category/resources/zinc/">Zinc</a></li>
</ul>
</li>
<li id="menu-item-56207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56207"><a href="#">MINING REGIONS</a>
<ul class="sub-menu">
	<li id="menu-item-56208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56208"><a href="https://resourceworld.com/category/alberta/">Alberta</a></li>
	<li id="menu-item-56209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56209"><a href="https://resourceworld.com/category/british-columbia/">British Columbia</a></li>
	<li id="menu-item-56210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56210"><a href="https://resourceworld.com/category/ontario/">Ontario</a></li>
	<li id="menu-item-56211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56211"><a href="https://resourceworld.com/category/quebec/">Quebec</a></li>
	<li id="menu-item-56212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56212"><a href="https://resourceworld.com/category/yukon/">Yukon</a></li>
</ul>
</li>
<li id="menu-item-55509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55509"><a href="https://resourceworld.com/category/resource-corporate-profiles/">PROFILES</a></li>
</ul></div>

                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="https://resourceworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://resourceworld.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://resourceworld.com/category/resources/" itemprop="item"><span itemprop="name">Resources</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Ucore rallies on U.S. rare earth consortium news</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-57172" class="post-57172 post type-post status-publish format-standard has-post-thumbnail hentry category-rare-earth category-resources">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/rare-earth/" alt="View all posts in Rare Earth"> 
                                 Rare Earth
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Ucore rallies on U.S. rare earth consortium news</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="809" height="657" src="https://resourceworld.com/wp-content/uploads/2019/05/ucore.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="https://resourceworld.com/wp-content/uploads/2019/05/ucore.jpg 809w, https://resourceworld.com/wp-content/uploads/2019/05/ucore-300x244.jpg 300w, https://resourceworld.com/wp-content/uploads/2019/05/ucore-768x624.jpg 768w" sizes="(max-width: 809px) 100vw, 809px" />                </div>
            
                        <span class="aft-image-caption">
                <p>
                    Ucore’s SuperLig®-One pilot plant accepts a Pregnant Leach Solution with the initial output products being carbonate salts of rare earth elements derived from the Bokan Dotson-Ridge Heavy REE Project, southeast Alaska. Source: Ucore Rare Metals Inc.                </p>
            </span>
        </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news&url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F&title=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F&title=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/', 'Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>Ucore Rare Metals Inc. [UCU-TSXV, UURAF-OTQX] shares rallied Monday after the company said it has partnered with U.S. firm Materion Corp [MTRN-NYSE] to respond to an open U.S. Government solicitation for a strategic assessment of the domestic heavy rare earth element market [HREE], in conjunction with an engineering evaluation of the viability of HREE separation capabilities at various sites within the U.S.</p>
<p>Rare earth elements are a group of 15 elements with tongue-twisting names like Neodymium, Terbium and Dysprosium, and which are vital to green technology and high-tech applications. They fall into two sub-groups: light and heavy, with the heavies being scarcer.</p>
<p>Since the U.S. relies on China, the dominant global supplier, for about 80% of its rare earths imports, security of supply became an issue at the beginning of this decade when China imposed export restrictions, a move that sparked renewed investor interest in the sector.</p>
<p>Security of supply re-emerged as a concern earlier this year when China President Xi Jinping paid a visit to a rare earth’s facility in Jiangxi, China. Bloomberg News described the visit as a scripted move that aimed to send a signal about what China might be prepared to do next in a trade war with the U.S.</p>
<p>China has dominated the rare earths industry for 30 years and there is little indication that this will change any time soon, industry officials say. Now, with a dramatic increase in demand for rare earth magnets needed to drive electric transportation and produce clean energy solutions, the industrial world remains exposed to Chinese dominance.</p>
<p>“Ucore and Materion together offer the U.S. Federal government a single-source solution to meet the urgent need for a domestic HREE supply chain,’’ said Ucore President and CEO Jim McKenzie.</p>
<p>On Monday, Ucore and Materion said they have signed a memorandum of understanding to establish a rare earth consortium for the purpose of preparing and submitting a bid to the U.S. Industrial Base Analysis and Sustainment program. The consortium expects that its bid will represent the only Heavy REE supply chain option to be fully sourced and controlled within the U.S.</p>
<p>Ucore is a development-phase company with a focus on rare metal resources, extraction and benefaction technologies with near term potential for production growth and scalability. The company has a 100%-ownership stake in the Bokan-Dotson Ridge Rare Earth Project in Alaska.</p>
<p>According to the company’s website, the Bokan property is particularly enriched with heavy rare earth elements, including the critical elements Dysprosium, Terbium and Yttrium. Approximately 40% (by weight) of the rare earth elements contained on the Dotson Ridge property are heavy rare earth elements, the company said.</p>
<p>However, Ucore said it is aiming to transition to become a leading nanotechnology company that provides mineral separation products and services to the mining and mineral extraction industry. The vision includes the development of a strategic metals complex in Ketchikan, Alaska, and the development of the company’s rare earth minerals property located at Bokan Mountain in Alaska.</p>
<p>The company recently said it established a project-specific advisory team for the purpose of designing its heavy rare earth element solvent extraction plant and processing capabilities in southeast Alaska.</p>
<p>Based in Ohio, Materion is a supplier of advanced materials to global markets. Its portfolio includes high performance alloys, beryllium products, clad metal strip, composite metals, ceramics, inorganic chemicals, microelectronics packaging materials, precision optics, thin film coatings and thin film deposition materials.</p>
<p>“Ucore’s broad experience in the REE technology markets and comprehensive work in analyzing multiple separation technologies and feedstock sources, along with the significant financial support of the State of Alaska, make us a natural choice for domestic HREE development,” McKenzie said.</p>
<p>“Materion’s extensive background in U.S. Government contracts, together with more than 60 years’ experience in advanced solvent extraction technologies and existing sales presence across American advanced materials markets, makes for an unparalleled partner in this important initiative,” he said.</p>
<p>Ucore, through its U.S. subsidiary, Landmark Alaska L.P., will be the project manager of the initiative, with Materion providing metallurgical processing, supply chain design and advisory functions.</p>
<p>Ucore shares rallied on the news, rising 13.5% or $0.025 to 21 cents on active volume of 2.1 million. The shares are currently trading in a 52-week range of $0.085 and 33.5 cents.</p>
<p>Materion shares advanced 0.52% or US30.5 cents to US $59.30. The shares trade in a 52-week range of US$42.50 and US$71.97.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news&url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F&title=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F&title=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news https%3A%2F%2Fresourceworld.com%2Fucore-rallies-on-u-s-rare-earth-consortium-news%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/', 'Ucore%20rallies%20on%20U.S.%20rare%20earth%20consortium%20news', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://resourceworld.com/garibaldi-advances-on-nickel-mountain-latest/" rel="prev"><span class="em-post-navigation">Previous</span> Garibaldi advances on Nickel Mountain latest</a></div><div class="nav-next"><a href="https://resourceworld.com/mountain-province-talks-up-diamond-find/" rel="next"><span class="em-post-navigation">Next</span> Mountain Province talks up diamond find</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2019/05/Mountain-Province-Gahcho-Kue-Mine-720x380.jpg">
                                        <a href="https://resourceworld.com/mountain-province-talks-up-diamond-find/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/diamonds/" alt="View all posts in Diamonds"> 
                                 Diamonds
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/mountain-province-talks-up-diamond-find/">
                                        Mountain Province talks up diamond find                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2018/04/garibaldi-photo.jpg">
                                        <a href="https://resourceworld.com/garibaldi-advances-on-nickel-mountain-latest/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/basemetals/" alt="View all posts in Base Metals"> 
                                 Base Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/garibaldi-advances-on-nickel-mountain-latest/">
                                        Garibaldi advances on Nickel Mountain latest                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2019/12/South32-Trilogy-720x380.jpg">
                                        <a href="https://resourceworld.com/south32-in-alaska-joint-venture-with-trilogy-metals/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/alaska/" alt="View all posts in Alaska"> 
                                 Alaska
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/investment/" alt="View all posts in Investment"> 
                                 Investment
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/south32-in-alaska-joint-venture-with-trilogy-metals/">
                                        South32 in Alaska joint venture with Trilogy Metals                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2018/05/SabinaGold.jpg">
                                        <a href="https://resourceworld.com/sabina-raises-5-million-for-back-river-drilling/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/sabina-raises-5-million-for-back-river-drilling/">
                                        Sabina raises $5 million for Back River drilling                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2019/06/Lucara-720x380.jpg">
                                        <a href="https://resourceworld.com/lucara-diamond-sales-beat-forecasts-stock-rises/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/diamonds/" alt="View all posts in Diamonds"> 
                                 Diamonds
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/lucara-diamond-sales-beat-forecasts-stock-rises/">
                                        Lucara diamond sales beat forecasts, stock rises                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2019/12/Orla-Mining-Camino-Rojo-720x380.jpg">
                                        <a href="https://resourceworld.com/orla-mining-poised-for-construction-at-camino-rojo/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/mexico/" alt="View all posts in Mexico"> 
                                 Mexico
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/orla-mining-poised-for-construction-at-camino-rojo/">
                                        Orla Mining poised for construction at Camino Rojo                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ucore-rallies-on-u-s-rare-earth-consortium-news/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://resourceworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ -->

        <input type="hidden" name="antspm-j" class="antispam-control antispam-control-j" value="off" />
        

		<input type="hidden" name="antspm-t" class="antispam-control antispam-control-t" value="1577169550" />
		
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="6.5.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="newsletterwidget-3" class="widget covernews-widget widget_newsletterwidget"><h2 class="widget-title widget-title-1"><span>RESOURCE WORLD NEWSLETTER</span></h2><div class="tnp tnp-widget"><form method="post" action="https://resourceworld.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='1'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
</div><div id="text-10" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>LATEST ISSUE</span></h2>			<div class="textwidget"><p><strong>December/January</strong><br />
Volume 18 &#8211; Issue 1 &#8211; 2020</p>
<p><a href="https://resourceworld.com/member4/signup"><img class="align:none size-medium wp-image-54356" src="https://resourceworld.com/wp-content/uploads/2019/12/w-2501.jpg" /></a></p>
<p>In this issue we feature OUTLOOK 2020, Mining Stocks with Rick Rule, Commodities Outlook, Oil &amp; Gas Outlook, TEN exploration and mining stocks to watch, Red Lake Roundup, World-Wide Gold Projects, Vanadium Redox Flow Batteries, Two ideas for a healthier TSX Venture Exchange, Russia &amp; China eye massive Bolivian lithium production, A veteran broker&#8217;s perspective, Gold &amp; Precious Metal Indicies, Gold &amp; Interest Rates and much more.</p>
<p>Plus coverage on Sitka Gold, VanadiumCorp, Energy Fuels, First Vanadium, Largo Resources, Prophecy Development, Tartisan Nickel, Western Uranium &amp; Vanadium, Graphite One, Lomiko, Masson Graphite, Northern Graphite, Nouveau Monde Graphite, South Star Mining, Denison Mines, Giga Metals, GT Gold, Minera Alamos, Newrange Resources, Mundoro Capital, Lion One, Tinka Resources, Gatling, Cypress Development, Simcoe Geoscience, Rockcliff Metals, Angkor Resources, American Manganese and many others.</p>
</div>
		</div><div id="text-8" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>GOLD SPOT PRICE</span></h2>			<div class="textwidget"><a href="http://resourceworld.com/index.php/gold-charts/"><img border=0 src="https://www.iGolder.com/GoldChart.ashx?w=300&h=250&hours=24&currency=USD&tz=UTC&unit=oz" alt="Gold Chart" /></a></div>
		</div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2019/05/Mountain-Province-Gahcho-Kue-Mine-675x450.jpg">
                                <a href="https://resourceworld.com/mountain-province-talks-up-diamond-find/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/diamonds/" alt="View all posts in Diamonds"> 
                                 Diamonds
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/mountain-province-talks-up-diamond-find/">
                                Mountain Province talks up diamond find                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2019/05/ucore-675x450.jpg">
                                <a href="https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/rare-earth/" alt="View all posts in Rare Earth"> 
                                 Rare Earth
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/ucore-rallies-on-u-s-rare-earth-consortium-news/">
                                Ucore rallies on U.S. rare earth consortium news                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2018/04/garibaldi-photo.jpg">
                                <a href="https://resourceworld.com/garibaldi-advances-on-nickel-mountain-latest/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/basemetals/" alt="View all posts in Base Metals"> 
                                 Base Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/garibaldi-advances-on-nickel-mountain-latest/">
                                Garibaldi advances on Nickel Mountain latest                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2019/12/South32-Trilogy-675x450.jpg">
                                <a href="https://resourceworld.com/south32-in-alaska-joint-venture-with-trilogy-metals/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/alaska/" alt="View all posts in Alaska"> 
                                 Alaska
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/investment/" alt="View all posts in Investment"> 
                                 Investment
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/south32-in-alaska-joint-venture-with-trilogy-metals/">
                                South32 in Alaska joint venture with Trilogy Metals                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2018/05/SabinaGold.jpg">
                                <a href="https://resourceworld.com/sabina-raises-5-million-for-back-river-drilling/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/sabina-raises-5-million-for-back-river-drilling/">
                                Sabina raises $5 million for Back River drilling                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2002-2019 Resource World Magazine Inc. All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href='http://resourceworld.com/index.php/terms-of-use/' data-cli_action="accept" id="CONSTANT_OPEN_URL"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://resourceworld.com' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"5000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/anti-spam/assets/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://resourceworld.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
