<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Harnessing Newfoundland and Labrador’s vast mineral potential &#8211; Resource World Magazine</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Feed" href="https://resourceworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Comments Feed" href="https://resourceworld.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="RW Mag">
	<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Harnessing Newfoundland and Labrador’s vast mineral potential Comments Feed" href="https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_72x72.png"><link rel="apple-touch-icon" sizes="114x114" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_114x114.png"><link rel="apple-touch-icon" sizes="144x144" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_144x144.png">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/resourceworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- resourceworld.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://resourceworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://resourceworld.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='h5vp-style-css'  href='https://resourceworld.com/wp-content/plugins/html5-video-player/css/player-style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.79' type='text/css' media='all' />
<link rel='stylesheet' id='ResetFormStyle.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=3.79' type='text/css' media='all' />
<link rel='stylesheet' id='SubscriptionForm.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=3.79' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://resourceworld.com/wp-content/plugins/newsletter/style.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://resourceworld.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type="text/javascript">var addToHomeConfig = {message:'Add  %icon to your %device Home Screen?',returningVisitor: 'true',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:0,touchIcon:true}</script><script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3' id='unslider-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/html5-video-player/js/plyr.js?ver=1.4' id='h5vp-js-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.79' id='Popup.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.79' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>
/* <![CDATA[ */
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/resourceworld.com\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[],"disableAnalyticsGeneral":""};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","nonce":"43c7adfcfd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.79' id='PopupBuilder.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=3.79' id='Subscription.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=3.79' id='Validate.js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.4' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4' id='advanced-ads-pro/cfp-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","security":"99772e460c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://resourceworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://resourceworld.com/wp-json/wp/v2/posts/64072" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://resourceworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://resourceworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/" />
<link rel='shortlink' href='https://resourceworld.com/?p=64072' />
<link rel="alternate" type="application/json+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://resourceworld.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43131228-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43131228-2');
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="pingback" href="https://resourceworld.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-64072 single-format-standard wp-custom-logo default-content-layout align-content-left aa-prefix-resou- aa-disabled-bots">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-53671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53671"><a href="https://resourceworld.com">HOME</a></li>
<li id="menu-item-53673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53673"><a href="https://resourceworld.com/gold-charts/">GOLD CHARTS</a></li>
<li id="menu-item-53674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53674"><a href="https://resourceworld.com/back-issues/">BACK ISSUES</a></li>
<li id="menu-item-53677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53677"><a href="https://resourceworld.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-53675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53675"><a href="https://resourceworld.com/about-us/">ABOUT</a></li>
<li id="menu-item-53676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53676"><a href="https://resourceworld.com/contact-us/">CONTACT US</a></li>
</ul></div>                    </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-58487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58487"><a href="https://twitter.com/resourceworld"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding"><br>
                        <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        
                                                    <p class="site-description">investment opportunities and news</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                         <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="cc05b22c5baa1ed8b4f4bbe3e3a1be767"></div></div></div>                    </div>
                </div>
                                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-57910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57910"><a title="Original Editorial by Resource World." href="#">RW EXCLUSIVE</a>
<ul class="sub-menu">
	<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="https://resourceworld.com/category/columns/area-play/">Area Play</a></li>
	<li id="menu-item-57911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://resourceworld.com/category/columns/at-the-market/">At the market</a></li>
	<li id="menu-item-58378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="https://resourceworld.com/category/columns/editors-comments/">Editors Comments</a></li>
	<li id="menu-item-57912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57912"><a href="https://resourceworld.com/category/columns/features/">Features</a></li>
	<li id="menu-item-58022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58022"><a href="https://resourceworld.com/category/columns/interviews/">Interviews</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://resourceworld.com/category/columns/speculations/">Speculations</a></li>
	<li id="menu-item-57957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57957"><a href="https://resourceworld.com/category/columns/taking-stock/">Taking Stock</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://resourceworld.com/category/columns/oil-patch-report/">Oil Patch Report</a></li>
</ul>
</li>
<li id="menu-item-55625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55625"><a href="#">BATTERY METALS</a>
<ul class="sub-menu">
	<li id="menu-item-55626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55626"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-59350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59350"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55627"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-59956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59956"><a href="https://resourceworld.com/category/resources/nickel/">Nickel</a></li>
	<li id="menu-item-55628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55628"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
</ul>
</li>
<li id="menu-item-55624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55624"><a href="https://resourceworld.com/category/resources/gold-resources/">GOLD</a></li>
<li id="menu-item-59958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59958"><a href="#">INDUSTRY</a>
<ul class="sub-menu">
	<li id="menu-item-55500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55500"><a href="https://resourceworld.com/category/investment/">Investment</a></li>
	<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://resourceworld.com/category/business/">Business</a></li>
	<li id="menu-item-55501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55501"><a href="https://resourceworld.com/category/investment/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-55504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55504"><a href="https://resourceworld.com/category/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-55505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55505"><a href="https://resourceworld.com/category/resources/basemetals/">Base Metals</a></li>
	<li id="menu-item-55506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55506"><a href="https://resourceworld.com/category/resources/coal/">Coal</a></li>
	<li id="menu-item-55507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55507"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-55508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55508"><a href="https://resourceworld.com/category/resources/copper/">Copper</a></li>
	<li id="menu-item-55510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55510"><a href="https://resourceworld.com/category/resources/diamonds/">Diamonds</a></li>
	<li id="menu-item-55511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55511"><a href="https://resourceworld.com/category/resources/energy/">Energy</a></li>
	<li id="menu-item-55512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55512"><a href="https://resourceworld.com/category/resources/gold-resources/">Gold</a></li>
	<li id="menu-item-55513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55513"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55498"><a href="https://resourceworld.com/category/green-alternative-energy/">Green Technologies</a></li>
	<li id="menu-item-55514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55514"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-59955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59955"><a href="https://resourceworld.com/category/resources/nickel/">Nickel</a></li>
	<li id="menu-item-55515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55515"><a href="https://resourceworld.com/category/resources/oilgas/">Oil &amp; Gas</a></li>
	<li id="menu-item-55516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55516"><a href="https://resourceworld.com/category/resources/potash/">Potash</a></li>
	<li id="menu-item-55517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55517"><a href="https://resourceworld.com/category/resources/preciousmetals/">Precious Metals</a></li>
	<li id="menu-item-55518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55518"><a href="https://resourceworld.com/category/resources/rare-earth/">Rare Earth</a></li>
	<li id="menu-item-55519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55519"><a href="https://resourceworld.com/category/resources/silver/">Silver</a></li>
	<li id="menu-item-55520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55520"><a href="https://resourceworld.com/category/resources/specialtymetals/">Specialty Metals</a></li>
	<li id="menu-item-55521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55521"><a href="https://resourceworld.com/category/resources/uranium/">Uranium</a></li>
	<li id="menu-item-55522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55522"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
	<li id="menu-item-55523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55523"><a href="https://resourceworld.com/category/resources/zinc/">Zinc</a></li>
</ul>
</li>
<li id="menu-item-56207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56207"><a href="#">MINING REGIONS</a>
<ul class="sub-menu">
	<li id="menu-item-58363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58363"><a href="https://resourceworld.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-56208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56208"><a href="https://resourceworld.com/category/alberta/">Alberta</a></li>
	<li id="menu-item-58364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58364"><a href="https://resourceworld.com/category/argentina/">Argentina</a></li>
	<li id="menu-item-58365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58365"><a href="https://resourceworld.com/category/arizona/">Arizona</a></li>
	<li id="menu-item-62316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62316"><a href="https://resourceworld.com/category/australia/">Australia</a></li>
	<li id="menu-item-56209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56209"><a href="https://resourceworld.com/category/british-columbia/">British Columbia</a></li>
	<li id="menu-item-58366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58366"><a href="https://resourceworld.com/category/ghana/">Ghana</a></li>
	<li id="menu-item-58367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58367"><a href="https://resourceworld.com/category/idaho/">Idaho</a></li>
	<li id="menu-item-58368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58368"><a href="https://resourceworld.com/category/mexico/">Mexico</a></li>
	<li id="menu-item-61591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61591"><a href="https://resourceworld.com/category/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-58369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58369"><a href="https://resourceworld.com/category/nevada/">Nevada</a></li>
	<li id="menu-item-56210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56210"><a href="https://resourceworld.com/category/ontario/">Ontario</a></li>
	<li id="menu-item-58386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58386"><a href="https://resourceworld.com/category/peru/">Peru</a></li>
	<li id="menu-item-56211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56211"><a href="https://resourceworld.com/category/quebec/">Quebec</a></li>
	<li id="menu-item-58370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58370"><a href="https://resourceworld.com/category/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-56212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56212"><a href="https://resourceworld.com/category/yukon/">Yukon</a></li>
</ul>
</li>
<li id="menu-item-55509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55509"><a href="https://resourceworld.com/category/resource-corporate-profiles/">PROFILES</a></li>
<li id="menu-item-59957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59957"><a title="NEW!!" href="https://video.resourceworld.com/">VIDEO</a></li>
</ul></div>

                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="https://resourceworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://resourceworld.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://resourceworld.com/category/resources/" itemprop="item"><span itemprop="name">Resources</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Harnessing Newfoundland and Labrador’s vast mineral potential</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-64072" class="post-64072 post type-post status-publish format-standard has-post-thumbnail hentry category-copper category-gold-resources category-newfoundland category-nickel category-resources">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/newfoundland/" alt="View all posts in Newfoundland"> 
                                 Newfoundland
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/nickel/" alt="View all posts in Nickel"> 
                                 Nickel
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Harnessing Newfoundland and Labrador’s vast mineral potential</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="682" src="https://resourceworld.com/wp-content/uploads/2020/10/Marathon-Gold-1024x682.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" loading="lazy" srcset="https://resourceworld.com/wp-content/uploads/2020/10/Marathon-Gold-1024x682.jpg 1024w, https://resourceworld.com/wp-content/uploads/2020/10/Marathon-Gold-300x200.jpg 300w, https://resourceworld.com/wp-content/uploads/2020/10/Marathon-Gold-768x511.jpg 768w, https://resourceworld.com/wp-content/uploads/2020/10/Marathon-Gold-675x450.jpg 675w, https://resourceworld.com/wp-content/uploads/2020/10/Marathon-Gold.jpg 1325w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                        <span class="aft-image-caption">
                <p>
                    The Valentine Lake exploration camp in Newfoundland. Source: Marathon Gold Corp.                </p>
            </span>
        </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential&url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F&title=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F&title=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/', 'Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><strong>The province appeals to mining investors because it’s able to match its relatively strong endowment with competitive policies</strong></p>
<p>By Jairo Yunis<br />
and Alex Whalen<br />
The Fraser Institute</p>
<p>As Newfoundland and Labrador deals with the effects of COVID-19 and recession, good news economic stories appear to be in short supply. However, <a href="https://www.fraserinstitute.org/sites/default/files/annual-survey-of-mining-companies-2020.pdf">a recent survey</a> of investors sheds light on the province’s mining potential.</p>
<p>Mining plays an important role in the province’s economy and the survey provides hope for further expansion.</p>
<p>Every year, the Fraser Institute surveys mining investors around the world to determine which jurisdictions are attractive – or unattractive – to investment.</p>
<p>The survey spotlights policies (taxes, duplicative regulations, availability of labour and skills, etc.) known to impact investment decisions. The most attractive jurisdictions match geological attractiveness with a competitive government policy environment, or overcome lesser mineral potential with solid policies.</p>
<p>Newfoundland and Labrador is a clear example of the former. When considering policy factors and mineral potential, the province is the eighth most attractive jurisdiction in the world for mining investment (out of 77 jurisdictions).</p>
<p>Newfoundland and Labrador’s improved performance in its overall investment attractiveness in 2020 (it ranked 28th in 2019) is largely driven by improved perceptions of mineral potential. The province went from 50th in 2019 (when considering only pure mineral potential) to 11th in 2020.</p>
<p>Much of the province’s current mining activity is in iron ore, nickel and copper. However, <a href="https://www.thechronicleherald.ca/business/regional-business/island-gold-central-newfoundland-becoming-hotbed-for-mining-activity-521446/">gold discoveries in the second half of the year</a> might explain why investors now view the province as a premier mining investment destination. That is in addition to potential for rare earth elements – increasingly in demand – in southern Labrador.</p>
<p>However, the province doesn’t rely solely on its mineral endowment to attract investment. It also appeals to mining investors because it’s able to match its relatively strong endowment with competitive policies.</p>
<p>The province is the highest-ranking Canadian jurisdiction (eighth worldwide) based solely on policy perception. It excels in the areas of labour regulation and employment agreements, geological database and security. All survey respondents for the province indicated these policy factors either encouraged or didn’t deter investment in the province.</p>
<p>Similarly, Newfoundland and Labrador’s regulatory regime is perceived by investors as one of the most competitive in Canada for mining investment. Only 15 per cent of respondents indicated that the uncertainty regarding regulatory enforcement, environmental regulations and regulatory duplication discouraged investment in the province.</p>
<p>However, despite a competitive policy environment for mining, the province’s infrastructure continues to be a concern. Twenty-six per cent of respondents indicated that the province’s infrastructure was a deterrent to investment.</p>
<p>Uncertainty surrounding land claims and protected areas also continue to be a challenge across all jurisdictions in Canada.</p>
<p>Capital is highly mobile and will flow to jurisdictions with reasonable and predictable regulatory regimes, and competitive fiscal policies.</p>
<p>Relying on a jurisdiction’s endowment of mineral resources to attract investment isn’t sustainable. Policy-makers across Canada can take a page from Newfoundland and Labrador’s playbook by implementing competitive policies to go along with resource endowments.</p>
<p>The province should keep this in mind and continue working to improve competitiveness, given the industry’s importance to jobs and economic activity.</p>
<p>Newfoundland and Labrador’s mining sector <a href="https://www.geosurv.gov.nl.ca/minesen/avg_employment/">employs almost 6,800 people</a> and <a href="https://www.geosurv.gov.nl.ca/minesen/mineral_shipments/">generates more than $4.3 billion</a> in gross value mineral shipments.</p>
<p>Private-sector investment and growth will be crucial for Newfoundland and Labrador to overcome its current economic struggles. At a time of much negative economic news, the province’s mining industry represents a good news story.</p>
<p>Policy-makers should build on an already competitive policy regime to harness even more of the province’s vast mineral potential.</p>
<p><em>Jairo Yunis and Alex Whalen are analysts at the Fraser Institute.</em></p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential&url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F&title=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F&title=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential https%3A%2F%2Fresourceworld.com%2Fharnessing-newfoundland-and-labradors-vast-mineral-potential%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:25px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/', 'Harnessing%20Newfoundland%20and%20Labrador%E2%80%99s%20vast%20mineral%20potential', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://resourceworld.com/murchison-minerals-ltd-defines-highly-prospective-borehole-geophysical-anomaly-at-its-newly-acquired-betty-target-intersecting-9-22-zn-eq/" rel="prev"><span class="em-post-navigation">Previous</span> Murchison Minerals Ltd. Defines Highly Prospective Borehole Geophysical Anomaly at its Newly Acquired Betty Target, Intersecting 9.22% Zn Eq</a></div><div class="nav-next"><a href="https://resourceworld.com/xtra-gold-resources-extends-key-zone-at-ghana-project/" rel="next"><span class="em-post-navigation">Next</span> Xtra-Gold Resources extends key zone at Ghana project</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2021/04/xtra-gold-720x380.jpg">
                                        <a href="https://resourceworld.com/xtra-gold-resources-extends-key-zone-at-ghana-project/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/ghana/" alt="View all posts in Ghana"> 
                                 Ghana
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/xtra-gold-resources-extends-key-zone-at-ghana-project/">
                                        Xtra-Gold Resources extends key zone at Ghana project                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2021/04/Murchison-Minerals-720x380.jpg">
                                        <a href="https://resourceworld.com/murchison-minerals-ltd-defines-highly-prospective-borehole-geophysical-anomaly-at-its-newly-acquired-betty-target-intersecting-9-22-zn-eq/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/zinc/" alt="View all posts in Zinc"> 
                                 Zinc
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/murchison-minerals-ltd-defines-highly-prospective-borehole-geophysical-anomaly-at-its-newly-acquired-betty-target-intersecting-9-22-zn-eq/">
                                        Murchison Minerals Ltd. Defines Highly Prospective Borehole Geophysical Anomaly at its Newly Acquired Betty Target, Intersecting 9.22% Zn Eq                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2018/12/Denison-Mines-Mclean-Mill.jpg">
                                        <a href="https://resourceworld.com/dension-mines-reports-new-uranium-discovery-at-mcclean-south-saskatchewan/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/saskatchewan/" alt="View all posts in Saskatchewan"> 
                                 Saskatchewan
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/uranium/" alt="View all posts in Uranium"> 
                                 Uranium
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/dension-mines-reports-new-uranium-discovery-at-mcclean-south-saskatchewan/">
                                        Dension Mines reports new uranium discovery at McClean South, Saskatchewan                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    21 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2019/10/el-limon-Calibre-720x380.jpg">
                                        <a href="https://resourceworld.com/calibre-mining-produces-45452-ounces-of-gold-in-q1/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/calibre-mining-produces-45452-ounces-of-gold-in-q1/">
                                        Calibre Mining produces 45,452 ounces of gold in Q1                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    21 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2021/02/golden-tag-mexico-720x380.jpeg">
                                        <a href="https://resourceworld.com/golden-tag-drills-50-17-metres-of-104-64-g-t-ageq-at-san-diego-mexico/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/mexico/" alt="View all posts in Mexico"> 
                                 Mexico
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/zinc/" alt="View all posts in Zinc"> 
                                 Zinc
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/golden-tag-drills-50-17-metres-of-104-64-g-t-ageq-at-san-diego-mexico/">
                                        Golden Tag drills 50.17 metres of 104.64 g/t AgEq at San Diego, Mexico                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    21 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/08/Independence-Gold-720x380.jpg">
                                        <a href="https://resourceworld.com/independence-gold-drills-13-65-metres-of-5-07-g-t-gold-at-3ts/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/independence-gold-drills-13-65-metres-of-5-07-g-t-gold-at-3ts/">
                                        Independence Gold drills 13.65 metres of 5.07 g/t gold at 3Ts                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    22 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/harnessing-newfoundland-and-labradors-vast-mineral-potential/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://resourceworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1618499933" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.7" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://video.resourceworld.com/"><img src="https://resourceworld.com/wp-content/uploads/2020/09/RW-Video-410x275px-Customsize1.gif"></a></div></div><div id="newsletterwidget-3" class="widget covernews-widget widget_newsletterwidget"><h2 class="widget-title widget-title-1"><span>RESOURCE WORLD NEWSLETTER</span></h2><div class="tnp tnp-widget"><form method="post" action="https://resourceworld.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-email">Email</label>
<input class="tnp-email" type="email" name="ne" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div><div id="custom_html-5" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RW Sq Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2094659766869780"
     data-ad-slot="4200221113"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="covernews_single_col_categorised_posts-2" class="widget covernews-widget covernews_single_col_categorised_posts">                        <div class="em-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            CORPORATE PROFILES                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block">
                                                <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2021/02/manica-image-edit-720x380.jpeg"><a
                                                            href="https://resourceworld.com/empress-royalty-a-new-gold-silver-royalty-and-streaming-company-with-a-global-reach/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/investment/" alt="View all posts in Investment"> 
                                 Investment
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/mexico/" alt="View all posts in Mexico"> 
                                 Mexico
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/preciousmetals/" alt="View all posts in Precious Metals"> 
                                 Precious Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/empress-royalty-a-new-gold-silver-royalty-and-streaming-company-with-a-global-reach/">Empress Royalty: a new gold &#038; silver royalty and streaming company with a global reach</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Empress Royalty Corp. is a new precious metals royalty and streaming company that began trading December...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2021/02/Warintza-Central-Drilling-720x380.jpg"><a
                                                            href="https://resourceworld.com/solaris-resources-discovers-cluster-of-large-copper-porphyries/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/solaris-resources-discovers-cluster-of-large-copper-porphyries/">Solaris Resources discovers cluster of large copper porphyries</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Solaris Resources recently reported another significant copper porphyry discovery at its 100%-owned flagship Warintza Project in...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2020/12/Aerial-view-of-Warintza-720x380.jpg"><a
                                                            href="https://resourceworld.com/ecuador-encouraging-foreign-mining-investment/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/area-play/" alt="View all posts in Area Play"> 
                                 Area Play
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/ecuador-encouraging-foreign-mining-investment/">Ecuador encouraging foreign mining investment</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Ecuador is expected to increasingly emerge as a ‘go to’ jurisdiction for mining investment in Latin...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2020/06/Olympia-Trust-Co-720x380.jpg"><a
                                                            href="https://resourceworld.com/solutions-for-dtc-eligibility/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/solutions-for-dtc-eligibility/">Solutions for DTC Eligibility [Video]</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Headquartered in Calgary, Alberta, with an office in Vancouver, British Columbia, Olympia Trust Company provides a...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                        </div>

            </div><div id="text-8" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>GOLD SPOT PRICE</span></h2>			<div class="textwidget"><center><a href="http://resourceworld.com/index.php/gold-charts/"><img border=0 src="https://www.iGolder.com/GoldChart.ashx?w=500&h=300&hours=24&currency=USD&tz=UTC&unit=oz" alt="Gold Chart" /></a></center></div>
		</div><div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RW Vert Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2094659766869780"
     data-ad-slot="5473047984"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2021/04/xtra-gold-675x450.jpg">
                                <a href="https://resourceworld.com/xtra-gold-resources-extends-key-zone-at-ghana-project/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/ghana/" alt="View all posts in Ghana"> 
                                 Ghana
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/xtra-gold-resources-extends-key-zone-at-ghana-project/">
                                Xtra-Gold Resources extends key zone at Ghana project                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2021/04/steel-1-675x450.jpg">
                                <a href="https://resourceworld.com/zinc-impending-commodity-supercycle-to-be-beneficial/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/speculations/" alt="View all posts in Speculations"> 
                                 Speculations
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/zinc-impending-commodity-supercycle-to-be-beneficial/">
                                Zinc: Impending commodity Supercycle to be beneficial                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    19 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/10/Marathon-Gold-675x450.jpg">
                                <a href="https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/newfoundland/" alt="View all posts in Newfoundland"> 
                                 Newfoundland
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/nickel/" alt="View all posts in Nickel"> 
                                 Nickel
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/harnessing-newfoundland-and-labradors-vast-mineral-potential/">
                                Harnessing Newfoundland and Labrador’s vast mineral potential                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2021/04/Murchison-Minerals-675x450.jpg">
                                <a href="https://resourceworld.com/murchison-minerals-ltd-defines-highly-prospective-borehole-geophysical-anomaly-at-its-newly-acquired-betty-target-intersecting-9-22-zn-eq/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/zinc/" alt="View all posts in Zinc"> 
                                 Zinc
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/murchison-minerals-ltd-defines-highly-prospective-borehole-geophysical-anomaly-at-its-newly-acquired-betty-target-intersecting-9-22-zn-eq/">
                                Murchison Minerals Ltd. Defines Highly Prospective Borehole Geophysical Anomaly at its Newly Acquired Betty Target, Intersecting 9.22% Zn Eq                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2018/12/Denison-Mines-Mclean-Mill.jpg">
                                <a href="https://resourceworld.com/dension-mines-reports-new-uranium-discovery-at-mcclean-south-saskatchewan/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/saskatchewan/" alt="View all posts in Saskatchewan"> 
                                 Saskatchewan
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/uranium/" alt="View all posts in Uranium"> 
                                 Uranium
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/dension-mines-reports-new-uranium-discovery-at-mcclean-south-saskatchewan/">
                                Dension Mines reports new uranium discovery at McClean South, Saskatchewan                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    21 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58487"><a href="https://twitter.com/resourceworld"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2002-2020 Resource World Magazine Inc. All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div class="sgpb-main-popup-data-container-58763" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-58763" data-id="58763" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;10&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-58763 sgpb-popup-builder-content-html"><h2 style="text-align: center;">Don't miss the</h2>
<h2 style="text-align: center;"><img class="aligncenter size-full wp-image-50110" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" alt="" width="360" height="53" />NEWSLETTER</h2>
<h4 style="text-align: center;">Exclusive editorial</h4>
<h4 style="text-align: center;">Breaking News</h4>
<h4 style="text-align: center;">Quality Company Coverage</h4>
<h4 style="text-align: center;">Expert Writers</h4>
<div class="sgpb-subs-form-58763 sgpb-subscription-form">		<div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
			<p>You have successfully subscribed to the newsletter</p>
		</div>
		<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
			<p>There was an error while trying to send your request. Please try again.</p>
		</div>
		<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper">			<div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
				<input type = "email" data-required = "1" name = "sgpb-subs-email" placeholder = "Email *" class = "js-subs-text-inputs js-subs-email-input" data-error-message-class = "sgpb-subs-email-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-email-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper sg-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-first-name" placeholder = "" class = "js-subs-text-inputs js-subs-first-name-input" data-error-message-class = "sgpb-subs-first-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-first-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper sg-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-last-name" placeholder = "" class = "js-subs-text-inputs js-subs-last-name-input" data-error-message-class = "sgpb-subs-last-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-last-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sg-js-hide">
				<div class="sgpb-gdpr-label-wrapper" style="color:; width:300px; "><input type = "checkbox" data-required = "" name = "sgpb-subs-gdpr" class = "js-subs-gdpr-inputs js-subs-gdpr-label" id = "sgpb-gdpr-field-label" data-error-message-class = "sgpb-gdpr-error-message" ><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:; width:300px; ">Resource World Magazine will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div>			</div>
						<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sg-js-hide">
				<input type = "hidden" data-required = "" name = "sgpb-subs-hidden-checker" value = "" class = "js-subs-text-inputs js-subs-last-name-input"  style="position:absolute; left:-5000px; padding:0; "><div class='sgpb-subs-hidden-checker-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
				<input type = "submit" name = "sgpb-subs-submit" value = "Subscribe" data-title = "Subscribe" data-progress-title = "Please wait..." class = "js-subs-submit-btn"  style="width:300px; height:40px; background-color:#af1e23 !important; color:#FFFFFF; border-radius:4px !important; border-width:0px !important; border-color:#000000 !important; text-transform:none !important; border-style:solid; "><div class='sgpb-subs-submit-error-message'></div>			</div>
			</div></form></div><script type="text/javascript">var sgpbSubsValidateObj58763 = { rules: { "sgpb-subs-email": {required: true, email: true}},messages: { "sgpb-subs-email": {
					"required": "This field is required.",
					"email": "Please enter a valid email address."
				}}};</script>			<style type="text/css">
				.sgpb-subs-form-58763 {background-color: rgba(224,224,224,0.8);padding: 25px}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-webkit-input-placeholder {color: #CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs:-ms-input-placeholder {color:#CCCCCC;font-weight: lighter;} /* ie */
				.sgpb-subs-form-58763 .js-subs-text-inputs:-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
			</style>
		</div>
							</div>
						  </div><script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.7' id='anti-spam-script-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.1' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.7.1' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.1' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.7.1' id='sidr-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.7.1' id='sliderpro-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.7.1' id='marquee-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.7.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.7.1' id='covernews-script-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.7.1' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://resourceworld.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
