<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Getchell Gold Corp. Continues to Demonstrate Continuity and Thickness of the Colorado SW Zone and Intersects 8.8 g/t Au over 8.2m at the Juniper Zone at the Fondaway Canyon Gold Project, NV &#8211; Resource World Magazine</title>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Feed" href="https://resourceworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Comments Feed" href="https://resourceworld.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="RW Mag">
	<link rel="alternate" type="text/calendar" title="Resource World Magazine &raquo; iCal Feed" href="https://resourceworld.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Resource World Magazine &raquo; Getchell Gold Corp. Continues to Demonstrate Continuity and Thickness of the Colorado SW Zone and Intersects 8.8 g/t Au over 8.2m at the Juniper Zone at the Fondaway Canyon Gold Project, NV Comments Feed" href="https://resourceworld.com/getchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_57x57.png"><link rel="apple-touch-icon" sizes="72x72" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_72x72.png"><link rel="apple-touch-icon" sizes="114x114" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_114x114.png"><link rel="apple-touch-icon" sizes="144x144" href="https://resourceworld.com/wp-content/uploads/2018/09/rw_app_144x144.png">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/resourceworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- resourceworld.com is managing ads with Advanced Ads --><script id="resou-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://resourceworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://resourceworld.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ResetFormStyle.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='SubscriptionForm.css-css'  href='https://resourceworld.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='smw-plugin-style-css'  href='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/css/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://resourceworld.com/wp-content/themes/covernews-pro/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsletter-css'  href='https://resourceworld.com/wp-content/plugins/newsletter/style.css?ver=7.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://resourceworld.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://resourceworld.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type="text/javascript">var addToHomeConfig = {message:'Add  %icon to your %device Home Screen?',returningVisitor: 'true',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:0,touchIcon:true}</script><script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3' id='unslider-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.0.6' id='Popup.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.0.6' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/resourceworld.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/resourceworld.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","nonce":"6a14ffc383"};
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.0.6' id='PopupBuilder.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=4.0.6' id='Subscription.js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=4.0.6' id='Validate.js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.4' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4' id='advanced-ads-pro/cfp-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.49' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"default","zoomWindowWidth":500,"zoomWindowHeight":460,"zoomWindowOffsetx":10,"borderSize":1,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":0.5,"lensFadeOut":0.5,"zoomWindowFadeIn":0.5,"zoomWindowFadeOut":0.5,"easingAmount":12,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.49' id='image_zoooom-init-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php","security":"0eb55c5f71","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/resourceworld.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://resourceworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://resourceworld.com/wp-json/wp/v2/posts/69088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://resourceworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://resourceworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://resourceworld.com/getchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv/" />
<link rel='shortlink' href='https://resourceworld.com/?p=69088' />
<link rel="alternate" type="application/json+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://resourceworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://resourceworld.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43131228-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43131228-2');
</script>    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '63de7ce474'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://resourceworld.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://resourceworld.com"><link rel="alternate" href="https://resourceworld.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="pingback" href="https://resourceworld.com/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css">img.zoooom,.zoooom img{padding:0!important;}</style><link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://resourceworld.com/wp-content/uploads/2016/06/cropped-RW_Tile400x400-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-69088 single-format-standard wp-custom-logo tribe-no-js default-content-layout align-content-left aa-prefix-resou- aa-disabled-bots">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-53671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53671"><a href="https://resourceworld.com">HOME</a></li>
<li id="menu-item-53673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53673"><a href="https://resourceworld.com/gold-charts/">GOLD CHARTS</a></li>
<li id="menu-item-53674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53674"><a href="https://resourceworld.com/back-issues/">BACK ISSUES</a></li>
<li id="menu-item-53677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53677"><a href="https://resourceworld.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-53675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53675"><a href="https://resourceworld.com/about-us/">ABOUT</a></li>
<li id="menu-item-53676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53676"><a href="https://resourceworld.com/contact-us/">CONTACT US</a></li>
</ul></div>                    </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-58487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58487"><a href="https://twitter.com/resourceworld"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding"><br>
                        <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        
                                                    <p class="site-description">investment opportunities and news</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                         <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="cc05b22c5baa1ed8b4f4bbe3e3a1be767"></div></div></div>                    </div>
                </div>
                                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">


                        <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                        </div>


                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://resourceworld.com/" class="custom-logo-link" rel="home"><img width="360" height="53" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" class="custom-logo" alt="Resource World Magazine" srcset="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png 360w, https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack-300x44.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://resourceworld.com/"
                                   rel="home">Resource World Magazine</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-57910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57910"><a title="Original Editorial by Resource World." href="https://resourceworld.com/category/columns/">RW EXCLUSIVE</a>
<ul class="sub-menu">
	<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="https://resourceworld.com/category/columns/area-play/">Area Play</a></li>
	<li id="menu-item-57911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57911"><a href="https://resourceworld.com/category/columns/at-the-market/">At the market</a></li>
	<li id="menu-item-58378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58378"><a href="https://resourceworld.com/category/columns/editors-comments/">Editors Comments</a></li>
	<li id="menu-item-57912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57912"><a href="https://resourceworld.com/category/columns/features/">Features</a></li>
	<li id="menu-item-58022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58022"><a href="https://resourceworld.com/category/columns/interviews/">Interviews</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="https://resourceworld.com/category/columns/speculations/">Speculations</a></li>
	<li id="menu-item-57957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57957"><a href="https://resourceworld.com/category/columns/taking-stock/">Taking Stock</a></li>
	<li id="menu-item-57984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57984"><a href="https://resourceworld.com/category/columns/oil-patch-report/">Oil Patch Report</a></li>
</ul>
</li>
<li id="menu-item-55625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55625"><a href="#">BATTERY METALS</a>
<ul class="sub-menu">
	<li id="menu-item-55626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55626"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-59350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59350"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55627"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-59956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59956"><a href="https://resourceworld.com/category/resources/nickel/">Nickel</a></li>
	<li id="menu-item-55628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55628"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
</ul>
</li>
<li id="menu-item-55624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55624"><a href="https://resourceworld.com/category/resources/gold-resources/">GOLD</a></li>
<li id="menu-item-59958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59958"><a href="#">INDUSTRY</a>
<ul class="sub-menu">
	<li id="menu-item-55500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55500"><a href="https://resourceworld.com/category/investment/">Investment</a></li>
	<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://resourceworld.com/category/business/">Business</a></li>
	<li id="menu-item-55501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55501"><a href="https://resourceworld.com/category/investment/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-55504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55504"><a href="https://resourceworld.com/category/resources/">RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-55505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55505"><a href="https://resourceworld.com/category/resources/basemetals/">Base Metals</a></li>
	<li id="menu-item-66026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66026"><a href="https://resourceworld.com/category/resources/cleantech/">Cleantech</a></li>
	<li id="menu-item-55506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55506"><a href="https://resourceworld.com/category/resources/coal/">Coal</a></li>
	<li id="menu-item-55507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55507"><a href="https://resourceworld.com/category/resources/cobalt/">Cobalt</a></li>
	<li id="menu-item-55508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55508"><a href="https://resourceworld.com/category/resources/copper/">Copper</a></li>
	<li id="menu-item-55510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55510"><a href="https://resourceworld.com/category/resources/diamonds/">Diamonds</a></li>
	<li id="menu-item-55511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55511"><a href="https://resourceworld.com/category/resources/energy/">Energy</a></li>
	<li id="menu-item-55512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55512"><a href="https://resourceworld.com/category/resources/gold-resources/">Gold</a></li>
	<li id="menu-item-55513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55513"><a href="https://resourceworld.com/category/resources/graphite/">Graphite</a></li>
	<li id="menu-item-55514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55514"><a href="https://resourceworld.com/category/resources/lithium-resources/">Lithium</a></li>
	<li id="menu-item-59955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59955"><a href="https://resourceworld.com/category/resources/nickel/">Nickel</a></li>
	<li id="menu-item-55515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55515"><a href="https://resourceworld.com/category/resources/oilgas/">Oil &amp; Gas</a></li>
	<li id="menu-item-55516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55516"><a href="https://resourceworld.com/category/resources/potash/">Potash</a></li>
	<li id="menu-item-55517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55517"><a href="https://resourceworld.com/category/resources/preciousmetals/">Precious Metals</a></li>
	<li id="menu-item-55518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55518"><a href="https://resourceworld.com/category/resources/rare-earth/">Rare Earth</a></li>
	<li id="menu-item-55519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55519"><a href="https://resourceworld.com/category/resources/silver/">Silver</a></li>
	<li id="menu-item-55520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55520"><a href="https://resourceworld.com/category/resources/specialtymetals/">Specialty Metals</a></li>
	<li id="menu-item-55521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55521"><a href="https://resourceworld.com/category/resources/uranium/">Uranium</a></li>
	<li id="menu-item-55522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55522"><a href="https://resourceworld.com/category/resources/vanadium-resources/">Vanadium</a></li>
	<li id="menu-item-55523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55523"><a href="https://resourceworld.com/category/resources/zinc/">Zinc</a></li>
</ul>
</li>
<li id="menu-item-56207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56207"><a href="#">MINING REGIONS</a>
<ul class="sub-menu">
	<li id="menu-item-58363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58363"><a href="https://resourceworld.com/category/alaska/">Alaska</a></li>
	<li id="menu-item-56208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56208"><a href="https://resourceworld.com/category/alberta/">Alberta</a></li>
	<li id="menu-item-58364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58364"><a href="https://resourceworld.com/category/argentina/">Argentina</a></li>
	<li id="menu-item-58365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58365"><a href="https://resourceworld.com/category/arizona/">Arizona</a></li>
	<li id="menu-item-62316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62316"><a href="https://resourceworld.com/category/australia/">Australia</a></li>
	<li id="menu-item-56209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56209"><a href="https://resourceworld.com/category/british-columbia/">British Columbia</a></li>
	<li id="menu-item-58366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58366"><a href="https://resourceworld.com/category/ghana/">Ghana</a></li>
	<li id="menu-item-58367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58367"><a href="https://resourceworld.com/category/idaho/">Idaho</a></li>
	<li id="menu-item-65129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65129"><a href="https://resourceworld.com/category/manitoba/">Manitoba</a></li>
	<li id="menu-item-58368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58368"><a href="https://resourceworld.com/category/mexico/">Mexico</a></li>
	<li id="menu-item-61591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61591"><a href="https://resourceworld.com/category/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-58369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58369"><a href="https://resourceworld.com/category/nevada/">Nevada</a></li>
	<li id="menu-item-65131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65131"><a href="https://resourceworld.com/category/northwest-territories/">Northwest Territories</a></li>
	<li id="menu-item-56210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56210"><a href="https://resourceworld.com/category/ontario/">Ontario</a></li>
	<li id="menu-item-58386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58386"><a href="https://resourceworld.com/category/peru/">Peru</a></li>
	<li id="menu-item-56211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56211"><a href="https://resourceworld.com/category/quebec/">Quebec</a></li>
	<li id="menu-item-58370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58370"><a href="https://resourceworld.com/category/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-56212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56212"><a href="https://resourceworld.com/category/yukon/">Yukon</a></li>
</ul>
</li>
<li id="menu-item-55509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55509"><a href="https://resourceworld.com/category/resource-corporate-profiles/">PROFILES</a></li>
<li id="menu-item-59957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59957"><a title="NEW!!" href="https://video.resourceworld.com/">VIDEO</a></li>
</ul></div>

                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="https://resourceworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://resourceworld.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://resourceworld.com/category/resources/" itemprop="item"><span itemprop="name">Resources</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Getchell Gold Corp. Continues to Demonstrate Continuity and Thickness of the Colorado SW Zone and Intersects 8.8 g/t Au over 8.2m at the Juniper Zone at the Fondaway Canyon Gold Project, NV</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-69088" class="post-69088 post type-post status-publish format-standard has-post-thumbnail hentry category-gold-resources category-nevada category-resources">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/nevada/" alt="View all posts in Nevada"> 
                                 Nevada
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Getchell Gold Corp. Continues to Demonstrate Continuity and Thickness of the Colorado SW Zone and Intersects 8.8 g/t Au over 8.2m at the Juniper Zone at the Fondaway Canyon Gold Project, NV</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="499" src="https://resourceworld.com/wp-content/uploads/2022/01/IMG_20200223_143224-1024x499.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" loading="lazy" srcset="https://resourceworld.com/wp-content/uploads/2022/01/IMG_20200223_143224-1024x499.jpg 1024w, https://resourceworld.com/wp-content/uploads/2022/01/IMG_20200223_143224-300x146.jpg 300w, https://resourceworld.com/wp-content/uploads/2022/01/IMG_20200223_143224-768x374.jpg 768w, https://resourceworld.com/wp-content/uploads/2022/01/IMG_20200223_143224-1536x748.jpg 1536w, https://resourceworld.com/wp-content/uploads/2022/01/IMG_20200223_143224-2048x997.jpg 2048w, https://resourceworld.com/wp-content/uploads/2022/01/IMG_20200223_143224-scaled-e1642003281794.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://resourceworld.com/getchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV&url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F&title=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F&title=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:25px;height:25px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/getchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv/', 'Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p style="font-weight: 400;"><b><strong>Getchell Gold Corp. (CSE: <a href="https://www.canadianinvestor.com/stocks/gtch.v/">GTCH</a>) (OTCQB: <a href="https://www.canadianinvestor.com/stocks/ggldf/">GGLDF</a>) (&#8220;Getchell&#8221; or the &#8220;Company&#8221;)</strong></b> is pleased to provide the results for holes FCG21-11 and FCG21-12 targeting the Colorado SW and Juniper gold zones at the Fondaway Canyon Gold project in Nevada.</p>
<p style="font-weight: 400;"><b><strong>Key Highlights</strong></b></p>
<ul style="font-weight: 400;">
<li>Hole <b><strong>FCG21-11</strong></b> intersected multiple significant gold intercepts within the Colorado SW zone over a 242 metre down hole distance including <b><strong>1.4 g/t Au over 14.9m</strong></b>, <b><strong>1.0 g/t Au over 52.5m</strong></b> and <b><strong>2.2 g/t Au over 9.1m</strong></b>;</li>
<li>FCG21-11 also encountered the near surface high-grade Juniper zone grading <b><strong>8.8 g/t Au over 8.2m;</strong></b></li>
<li>Hole <b><strong>FCG21-12</strong></b> intersected the Colorado SW zone of gold mineralization over a 92 metre down hole distance that included <b><strong>6.3 g/t Au over 3.6m</strong></b>, <b><strong>2.5 g/t Au over 24.5m</strong></b>, and <b><strong>1.6 g/t Au over 25.5m</strong></b>;</li>
<li>The Colorado SW gold zone, discovered in 2020, has now been tested by Getchell with eight drill holes that confirm its continuity on a 150m wide section along a 300 metre down dip extent;</li>
<li>Including holes drilled by past operators, the Colorado SW zone is modelled to extend for 800 metres down dip from surface and remains open on strike and at depth; and</li>
<li>Assays are pending for holes FCG21-13 through FCG21-16.</li>
</ul>
<p style="font-weight: 400;">&#8220;The gold assay results from these latest two drill holes continue to demonstrate the strong continuity and potential scale of the mineralizing system at Fondaway Canyon and provide an excellent start to 2022.” states Mike Sieb, President, Getchell Gold Corp.</p>
<p style="font-weight: 400;"><b><strong>Fondaway Canyon 2021 Drill Program Update</strong></b></p>
<p style="font-weight: 400;">Ten drill holes, FCG21-07 through FCG21-16, totalling 3,874 metres were drilled last year at the Fondaway Canyon Gold Project.  All ten holes are located in the Central Area and followed up on the 2020 discovery of the Colorado SW, the Juniper, and the North Fork gold zones (Figure 1).  The two drill holes, FCG21-11 and FCG21-12, reporting results in this news release, primarily targeted the Colorado SW gold zone.</p>
<p style="font-weight: 400;"><b><strong>Drill Hole FCG21-11</strong></b></p>
<p style="font-weight: 400;">FCG21-11 was designed to extend the Colorado SW gold zone approximately 30 to 50 metres to the southeast down-dip of hole FCG21-08 and 40 metres to the northwest on-strike from holes FCG20-05 and FCG20-06 (Figure 1 and 2).</p>
<p style="font-weight: 400;">FCG21-11, stationed at the Colorado Pit on the same drill pad as FCG21-08 and drilling to the southwest, intersected multiple significant gold intercepts within the Colorado SW zone over a 242 metre down hole distance.  Three of the more notable drill intercepts grade:</p>
<ol style="list-style-type: lower-roman;">
<li><b><strong>1.4 g/t Au over 14.9m</strong></b> from 250.3 to 265.2m;</li>
<li><b><strong>1.0 g/t Au over 52.5m</strong></b> from 274.4 to 326.9m;</li>
<li><b><strong>2.2 g/t Au over 9.1m</strong></b> from 333.1 to 342.2m; with additional notable intervals presented in Table 1.</li>
</ol>
<figure id="attachment_69089" aria-describedby="caption-attachment-69089" style="width: 553px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-69089" src="https://resourceworld.com/wp-content/uploads/2022/01/figure1_jan12.553x0-is.jpg" alt="" width="553" height="681" srcset="https://resourceworld.com/wp-content/uploads/2022/01/figure1_jan12.553x0-is.jpg 553w, https://resourceworld.com/wp-content/uploads/2022/01/figure1_jan12.553x0-is-244x300.jpg 244w" sizes="(max-width: 553px) 100vw, 553px" /><figcaption id="caption-attachment-69089" class="wp-caption-text">Figure 1: Fondaway Canyon Central Area showing aerial view (above) and current 3D model (below) from the same perspective looking southeast; highlighting the 2020 and 2021 drilling.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_69090" aria-describedby="caption-attachment-69090" style="width: 800px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-69090 zoooom" src="https://resourceworld.com/wp-content/uploads/2022/01/figure2_jan12.1065x0-is.jpg" alt="" width="800" height="511" srcset="https://resourceworld.com/wp-content/uploads/2022/01/figure2_jan12.1065x0-is.jpg 1065w, https://resourceworld.com/wp-content/uploads/2022/01/figure2_jan12.1065x0-is-300x192.jpg 300w, https://resourceworld.com/wp-content/uploads/2022/01/figure2_jan12.1065x0-is-1024x654.jpg 1024w, https://resourceworld.com/wp-content/uploads/2022/01/figure2_jan12.1065x0-is-768x490.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-69090" class="wp-caption-text">Figure 2: North Fork Gold Zone (NE-SW) 3D Section Highlighting FCG21-11 and FCG21-12 Gold Intervals.</figcaption></figure>
<p style="font-weight: 400;">FCG21-11 was also designed to test the near surface high grade Juniper gold zone down dip from FCG21-08 that reported <b><strong>4.7 g/t Au over 25.9m</strong></b>.  FCG21-11 intersected a substantially higher-grade interval reporting <b><strong>8.8 g/t Au over 8.2m</strong></b> from 107.8 to 116.0 including one sample that graded <b><strong>22.9 g/t Au over 1.7m</strong></b>.</p>
<p style="font-weight: 400;"><b><strong>Drill Hole FCG21-12</strong></b></p>
<p style="font-weight: 400;">FCG21-12, stationed near the canyon floor and drilling steeply to the northeast, was designed to test the down-dip extent of the Colorado SW gold mineralization encountered in FCG20-05 with a 40-metre step out.  FCG21-12 intersected the Colorado SW zone of gold mineralization over a 92 metre down hole distance with three of the more notable drill intercepts grading:</p>
<ol style="list-style-type: lower-roman;">
<li><b><strong>6.3 g/t Au over 3.6m</strong></b> from 224.4 to 228.0m;</li>
<li><b><strong>2.5 g/t Au over 24.5m</strong></b> from 235.5 to 260.0m;</li>
<li><b><strong>1.6 g/t Au over 25.5m</strong></b> from 271.9 to 297.4m; with additional notable intervals presented in Table 1.</li>
</ol>
<p style="font-weight: 400;">   There are now 8 holes drilled by the Company (FCG20-02, FCG20-03, FCG20-05 to FCG21-08, FC21-11, and FC21-12) on a 150 metre wide section that have confirmed continuity of the thick Colorado SW gold zone along a 300 metre down dip extent since its discovery in 2020.  Including holes drilled by past operators, the Colorado SW zone is modelled to extend for 800 metres down dip from surface and remains open on strike and down dip.</p>
<p style="font-weight: 400;">There are four holes, FCG21-13 through FCG21-16, drilled in 2021 with assays pending and expected over the coming weeks.</p>
<ol style="list-style-type: lower-roman;">
<li><u>FCG 21-13</u> and <u>FCG21-14</u>, stationed in the Colorado Pit, were designed to infill an area below the pit that had a gap in the historic drill coverage to assist with the modelling of the upper region of the Colorado SW zone.</li>
<li><u>FCG21-15</u>, stationed near the canyon floor on the same drill pad as FCG21-12 and drilling almost vertical to the northeast, was designed to further extend the Colorado SW gold mineralization 30 metres down dip from FCG21-12.</li>
<li><u>FCG21-16</u>, stationed on the canyon floor at the junction of the Fondaway Canyon and North Fork drainages and drilled to the northwest, was designed to extend the North Fork gold zone 30 metres off-section to the northwest, from holes FCG20-04, FCG21-09, and FCG21-10.</li>
</ol>
<p style="font-weight: 400;">Table 1: FCG21-11 and FCG21-12 Significant Gold Grade Intervals</p>
<p><img loading="lazy" class="alignnone size-full wp-image-69091" src="https://resourceworld.com/wp-content/uploads/2022/01/table1_jan12.798x0-is.png" alt="" width="798" height="680" srcset="https://resourceworld.com/wp-content/uploads/2022/01/table1_jan12.798x0-is.png 798w, https://resourceworld.com/wp-content/uploads/2022/01/table1_jan12.798x0-is-300x256.png 300w, https://resourceworld.com/wp-content/uploads/2022/01/table1_jan12.798x0-is-768x654.png 768w" sizes="(max-width: 798px) 100vw, 798px" /></p>
<p style="font-weight: 400;">Scott Frostad, P.Geo., is the Qualified Person (as defined in NI 43-101) who reviewed and approved the content and scientific and technical information in the news release.</p>
<p style="font-weight: 400;">The 2021 drill core is being processed using the same methods as the 2020 drill program.  The core is cut at Bureau Veritas Laboratories’ (“BVL”) facilities in Sparks, Nevada, with the samples analyzed for gold and multi-element analysis in BVL’s Sparks, Nevada and Vancouver, BC laboratories respectively.  Gold values are produced by fire assay with an Atomic Absorption finish on a 30-gram sample (BV code FA430) with over limits re-analyzed using method FA530 (30g Fire Assay with gravimetric finish).  The multi-element analyses are performed by ICP-MS following aqua regia digestion on a 30g sample (BV code AQ250).  Quality control measures in the field include the systematic insertion of standards and blanks.</p>
<p style="font-weight: 400;">Highlighted drill intervals are based on a 0.25 g/t Au cut-off, minimum interval lengths of 3.3 metres (10 feet), and a maximum of 3.3 metres of internal dilution, with no top cut applied.  All intervals are reported as downhole drill lengths and additional work is required to determine the true width.</p>
<p style="font-weight: 400;"><b><strong>About Getchell Gold Corp.</strong></b></p>
<p style="font-weight: 400;">The Company is a Nevada focused gold and copper exploration company trading on the CSE: GTCH and OTCQB: GGLDF.  Getchell Gold is primarily directing its efforts on its most advanced stage asset, Fondaway Canyon, a past gold producer with a significant in-the-ground historic resource estimate.  Complementing Getchell’s asset portfolio is Dixie Comstock, a past gold producer with a historic resource and two earlier stage exploration projects, Star and Hot Springs Peak. Getchell has the option to acquire 100% of the Fondaway Canyon and Dixie Comstock properties, Churchill County, Nevada.</p>
<p style="font-weight: 400;">The Company reiterates that its near-term strategy to advance its assets is not impacted by the COVID-19 Corona virus.  The Company continues to monitor the situation and is in compliance with all government guidelines.</p>
<p style="font-weight: 400;">***The company invites all interested media and investors to join President Mike Sieb for an online presentation of 2021 drill results at a Live event Thursday, January 13 at 1pm PST. The session will include a live question and answer period. <em><strong>Register here</strong></em>: <b><strong><a href="https://app.livestorm.co/getchell-gold/getchell-gold-drill-results-jan-13-2022?type=detailed">https://app.livestorm.co/getchell-gold/getchell-gold-drill-results-jan-13-2022?type=detailed</a></strong></b></p>
<p style="font-weight: 400;">For further information please visit the Company’s website at <a href="http://www.getchellgold.com/">www.getchellgold.com</a> or contact the Company at <a href="mailto:info@getchellgold.com">info@getchellgold.com</a> or at +1 647 249-4798.</p>
<p style="font-weight: 400;">Mr. William Wagener, Chairman &amp; CEO</p>
<p style="font-weight: 400;">Getchell Gold Corp.</p>
<p style="font-weight: 400;"><em>The Canadian Securities Exchange has not reviewed this press release and does not accept responsibility for the adequacy or accuracy of this news release. Not for distribution to U.S. news wire services or dissemination in the United States.</em></p>
<p style="font-weight: 400;"><em>Certain information contained herein constitutes “forward-looking information” under Canadian securities legislation. Forward-looking information includes, but is not limited to, statements with respect to the private placement and the completion thereof and the use of proceeds. Generally, forward-looking information can be identified by the use of forward-looking terminology such as “will” or variations of such words and phrases or statements that certain actions, events or results “will” occur. Forward-looking statements are based on the opinions and estimates of management as of the date such statements are made and they are subject to known and unknown risks, uncertainties and other factors that may cause the actual results to be materially different from those expressed or implied by such forward-looking statements or forward-looking information, including: the receipt of all necessary regulatory approvals, use of proceeds from the financing, capital expenditures and other costs, and financing and additional capital requirements. Although management of Getchell have attempted to identify important factors that could cause actual results to differ materially from those contained in forward-looking statements or forward-looking information, there may be other factors that cause results not to be as anticipated, estimated or intended. There can be no assurance that such statements will prove to be accurate, as actual results and future events could differ materially from those anticipated in such statements. Accordingly, readers should not place undue reliance on forward-looking statements and forward-looking information. The Company will not update any forward-looking statements or forward-looking information that are incorporated by reference herein, except as required by applicable securities laws.</em></p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://resourceworld.com/getchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV&url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F&title=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F&title=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV https%3A%2F%2Fresourceworld.com%2Fgetchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:25px;height:25px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:25px;height:25px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://resourceworld.com/getchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv/', 'Getchell%20Gold%20Corp.%20Continues%20to%20Demonstrate%20Continuity%20and%20Thickness%20of%20the%20Colorado%20SW%20Zone%20and%20Intersects%208.8%20g%2Ft%20Au%20over%208.2m%20at%20the%20Juniper%20Zone%20at%20the%20Fondaway%20Canyon%20Gold%20Project%2C%20NV', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://resourceworld.com/endurance-reports-new-drill-discovery-of-15-7-gpt-gold-over-24-8-metres-including-29-96-gpt-gold-over-4-1-metres-on-the-reliance-property/" rel="prev"><span class="em-post-navigation">Previous</span> Endurance Reports New Drill Discovery of 15.7 gpt gold over 24.8 metres including 29.96 gpt gold over 4.1 metres on The Reliance Property</a></div><div class="nav-next"><a href="https://resourceworld.com/cabral-gold-drills-3-3-g-t-gold-over-11-9-metres-at-cuiu-cuiu-brazil/" rel="next"><span class="em-post-navigation">Next</span> Cabral Gold drills 3.3 g/t gold over 11.9 metres at Cuiu Cuiu, Brazil</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2022/01/goldseek3-720x380.jpg">
                                        <a href="https://resourceworld.com/goldseek-set-to-drill-quebec-project-shares-rise/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/quebec/" alt="View all posts in Quebec"> 
                                 Quebec
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/goldseek-set-to-drill-quebec-project-shares-rise/">
                                        Goldseek set to drill Quebec project, shares rise                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/06/Stuhini-Exploration-720x380.jpg">
                                        <a href="https://resourceworld.com/stuhini-exploration-samples-up-to-28-5-g-t-gold-at-ruby-british-columbia/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/stuhini-exploration-samples-up-to-28-5-g-t-gold-at-ruby-british-columbia/">
                                        Stuhini Exploration samples up to 28.5 g/t gold at Ruby, British Columbia                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/10/Fiore-Gold-720x380.jpg">
                                        <a href="https://resourceworld.com/calibre-mining-completes-fiore-gold-acquisition/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/nevada/" alt="View all posts in Nevada"> 
                                 Nevada
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/calibre-mining-completes-fiore-gold-acquisition/">
                                        Calibre Mining completes Fiore Gold acquisition                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/09/Fireweed-Zinc-drilling-at-night-720x380.jpg">
                                        <a href="https://resourceworld.com/fireweed-zinc-drills-10-41-zinc-149-9-g-t-silver-over-7-99-metres-at-macmillan-pass-yukon/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/yukon/" alt="View all posts in Yukon"> 
                                 Yukon
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/zinc/" alt="View all posts in Zinc"> 
                                 Zinc
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/fireweed-zinc-drills-10-41-zinc-149-9-g-t-silver-over-7-99-metres-at-macmillan-pass-yukon/">
                                        Fireweed Zinc drills 10.41% zinc, 149.9 g/t silver over 7.99 metres at Macmillan Pass, Yukon                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2022/01/WestMiningLander-720x380.jpg">
                                        <a href="https://resourceworld.com/west-mining-discovers-new-copper-zone-drills-53-31-metres-of-0-51-copper-equivalent-and-42-61-g-t-gold-over-0-5-metres-on-the-starlight-trend/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/west-mining-discovers-new-copper-zone-drills-53-31-metres-of-0-51-copper-equivalent-and-42-61-g-t-gold-over-0-5-metres-on-the-starlight-trend/">
                                        West Mining Discovers New Copper Zone Drills 53.31 metres of 0.51% Copper Equivalent and 42.61 g/t Gold Over 0.5 metres on the Starlight Trend                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resourceworld.com/wp-content/uploads/2020/09/Cabral-Gold-Cuiu-Cuiu-edit-720x380.jpeg">
                                        <a href="https://resourceworld.com/cabral-gold-drills-3-3-g-t-gold-over-11-9-metres-at-cuiu-cuiu-brazil/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://resourceworld.com/cabral-gold-drills-3-3-g-t-gold-over-11-9-metres-at-cuiu-cuiu-brazil/">
                                        Cabral Gold drills 3.3 g/t gold over 11.9 metres at Cuiu Cuiu, Brazil                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/getchell-gold-corp-continues-to-demonstrate-continuity-and-thickness-of-the-colorado-sw-zone-and-intersects-8-8-g-t-au-over-8-2m-at-the-juniper-zone-at-the-fondaway-canyon-gold-project-nv/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://resourceworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69088' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1642050780" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.9" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://video.resourceworld.com/"><img src="https://resourceworld.com/wp-content/uploads/2020/09/RW-Video-410x275px-Customsize1.gif"></a></div></div><div id="newsletterwidget-3" class="widget covernews-widget widget_newsletterwidget"><h2 class="widget-title widget-title-1"><span>RESOURCE WORLD NEWSLETTER</span></h2><div class="tnp tnp-widget"><form method="post" action="https://resourceworld.com/?na=s">

<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div></div><div id="custom_html-5" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RW Sq Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2094659766869780"
     data-ad-slot="4200221113"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="covernews_single_col_categorised_posts-2" class="widget covernews-widget covernews_single_col_categorised_posts">                        <div class="em-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            CORPORATE PROFILES                            </span>
                    </h4>
                
            </div>
                                <div class="widget-block">
                                                <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2021/12/Stratabound-Minerals-720x380.jpg"><a
                                                            href="https://resourceworld.com/production-just-around-the-corner-for-stratabound/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/yukon/" alt="View all posts in Yukon"> 
                                 Yukon
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/production-just-around-the-corner-for-stratabound/">Production just around the corner for Stratabound</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Stratabound Minerals Corp. has entered a transformation phase that could see the company adding gold production...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2021/12/DJI_0625-720x380.jpg"><a
                                                            href="https://resourceworld.com/group-ten-metals-breaks-new-ground-in-the-search-for-battery-and-platinum-group-metals/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/platinum-group-metals/" alt="View all posts in Platinum Group Metals"> 
                                 Platinum Group Metals
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/group-ten-metals-breaks-new-ground-in-the-search-for-battery-and-platinum-group-metals/">Group Ten Metals breaks new ground in the search for battery and platinum group metals</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 weeks ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Group Ten Metals Inc. are on pins and needles. They’re eagerly awaiting assays from the recent...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2021/10/Looking-at-Barricks-Past-Producing-Toiyabe-Saddle-Mine-720x380.jpg"><a
                                                            href="https://resourceworld.com/westward-gold-cse-wg-exploring-in-the-heart-of-nevadas-elephant-country/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/features/" alt="View all posts in Features"> 
                                 Features
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/nevada/" alt="View all posts in Nevada"> 
                                 Nevada
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/westward-gold-cse-wg-exploring-in-the-heart-of-nevadas-elephant-country/">Westward Gold [CSE-WG] Exploring in the heart of Nevada’s elephant country</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Many people think Nevada has been picked over, and if there was something to be discovered,...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                    <div class="base-border">
                                <div class="align-items-center single-column-posts">
                                    <div class="col-sm-6 col-image ">

                                        <figure class="categorised-article">
                                            <div class="categorised-article-wrapper">
                                                <div class="data-bg data-bg-hover data-bg-categorised"
                                                     data-background="https://resourceworld.com/wp-content/uploads/2021/08/dynacor_slide2-e1632502728902-720x380.jpg"><a
                                                            href="https://resourceworld.com/dynacor-unique-amongst-gold-producers/"></a>

                                                </div>
                                            </div>
                                        </figure>
                                        
                                    </div>

                                    <div class="col-sm-6 col-details">
                                        <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resource-corporate-profiles/" alt="View all posts in Corporate Profiles"> 
                                 Corporate Profiles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/investment/" alt="View all posts in Investment"> 
                                 Investment
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/peru/" alt="View all posts in Peru"> 
                                 Peru
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                                        </div>
                                        <h3 class="article-title article-title-1">
                                            <a href="https://resourceworld.com/dynacor-unique-amongst-gold-producers/">Dynacor unique amongst gold producers</a>
                                        </h3>
                                        <div class="grid-item-metadata">
                                                                                        
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 months ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                                </div>
                                                                                    <div class="full-item-discription">
                                                <div class="post-description">
                                                                                                            <p>Dynacor Gold Mines Inc. is somewhat unique amongst dividend paying gold producers. The Montreal based company...</p>
                                                                                                    </div>
                                            </div>
                                                                            </div>
                                </div>
                            </div>
                                                        </div>

            </div><div id="text-8" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>GOLD SPOT PRICE</span></h2>			<div class="textwidget"><center><a href="http://resourceworld.com/index.php/gold-charts/"><img border=0 src="https://www.iGolder.com/GoldChart.ashx?w=500&h=300&hours=24&currency=USD&tz=UTC&unit=oz" alt="Gold Chart" /></a></center></div>
		</div><div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RW Vert Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2094659766869780"
     data-ad-slot="5473047984"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tribe-events-list-widget-2" class="widget covernews-widget tribe-events-list-widget"><h2 class="widget-title widget-title-1"><span>Upcoming Events</span></h2>	<p>There are no upcoming events at this time.</p>
</div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2022/01/goldseek3-675x450.jpg">
                                <a href="https://resourceworld.com/goldseek-set-to-drill-quebec-project-shares-rise/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/quebec/" alt="View all posts in Quebec"> 
                                 Quebec
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/goldseek-set-to-drill-quebec-project-shares-rise/">
                                Goldseek set to drill Quebec project, shares rise                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/06/Stuhini-Exploration-675x450.jpg">
                                <a href="https://resourceworld.com/stuhini-exploration-samples-up-to-28-5-g-t-gold-at-ruby-british-columbia/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/stuhini-exploration-samples-up-to-28-5-g-t-gold-at-ruby-british-columbia/">
                                Stuhini Exploration samples up to 28.5 g/t gold at Ruby, British Columbia                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/10/Fiore-Gold-675x450.jpg">
                                <a href="https://resourceworld.com/calibre-mining-completes-fiore-gold-acquisition/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/nevada/" alt="View all posts in Nevada"> 
                                 Nevada
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/calibre-mining-completes-fiore-gold-acquisition/">
                                Calibre Mining completes Fiore Gold acquisition                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2020/09/Fireweed-Zinc-drilling-at-night-675x450.jpg">
                                <a href="https://resourceworld.com/fireweed-zinc-drills-10-41-zinc-149-9-g-t-silver-over-7-99-metres-at-macmillan-pass-yukon/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/silver/" alt="View all posts in Silver"> 
                                 Silver
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/yukon/" alt="View all posts in Yukon"> 
                                 Yukon
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/zinc/" alt="View all posts in Zinc"> 
                                 Zinc
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/fireweed-zinc-drills-10-41-zinc-149-9-g-t-silver-over-7-99-metres-at-macmillan-pass-yukon/">
                                Fireweed Zinc drills 10.41% zinc, 149.9 g/t silver over 7.99 metres at Macmillan Pass, Yukon                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/staffwriter/">
                Staff Writer            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://resourceworld.com/wp-content/uploads/2022/01/WestMiningLander-675x450.jpg">
                                <a href="https://resourceworld.com/west-mining-discovers-new-copper-zone-drills-53-31-metres-of-0-51-copper-equivalent-and-42-61-g-t-gold-over-0-5-metres-on-the-starlight-trend/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/british-columbia/" alt="View all posts in British Columbia"> 
                                 British Columbia
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/copper/" alt="View all posts in Copper"> 
                                 Copper
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/gold-resources/" alt="View all posts in Gold"> 
                                 Gold
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://resourceworld.com/category/resources/" alt="View all posts in Resources"> 
                                 Resources
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://resourceworld.com/west-mining-discovers-new-copper-zone-drills-53-31-metres-of-0-51-copper-equivalent-and-42-61-g-t-gold-over-0-5-metres-on-the-starlight-trend/">
                                West Mining Discovers New Copper Zone Drills 53.31 metres of 0.51% Copper Equivalent and 42.61 g/t Gold Over 0.5 metres on the Starlight Trend                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    12 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://resourceworld.com/author/admin/">
                Resource World            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58487"><a href="https://twitter.com/resourceworld"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © 2002-2020 Resource World Magazine Inc. All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div class="sgpb-main-popup-data-container-58763" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-58763" data-id="58763" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;10&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-58763 sgpb-popup-builder-content-html"><h2 style="text-align: center;">Don't miss the</h2>
<h2 style="text-align: center;"><img class="aligncenter size-full wp-image-50110" src="https://resourceworld.com/wp-content/uploads/2016/01/RWMlogonoblack.png" alt="" width="360" height="53" />NEWSLETTER</h2>
<h4 style="text-align: center;">Exclusive editorial</h4>
<h4 style="text-align: center;">Breaking News</h4>
<h4 style="text-align: center;">Quality Company Coverage</h4>
<h4 style="text-align: center;">Expert Writers</h4>
<div class="sgpb-subs-form-58763 sgpb-subscription-form">		<div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
			<p>You have successfully subscribed to the newsletter</p>
		</div>
		<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
			<p>There was an error while trying to send your request. Please try again.</p>
		</div>
		<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper">			<div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
				<input type = "email" data-required = "1" name = "sgpb-subs-email" placeholder = "Email *" class = "js-subs-text-inputs js-subs-email-input" data-error-message-class = "sgpb-subs-email-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-email-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper sgpb-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-first-name" placeholder = "" class = "js-subs-text-inputs js-subs-first-name-input" data-error-message-class = "sgpb-subs-first-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-first-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper sgpb-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-last-name" placeholder = "" class = "js-subs-text-inputs js-subs-last-name-input" data-error-message-class = "sgpb-subs-last-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#ffffff; color:#000000; autocomplete:off; "><div class='sgpb-subs-last-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sgpb-js-hide">
				<div class="sgpb-gdpr-label-wrapper" style="color:; width:300px; "><input type = "checkbox" data-required = "" name = "sgpb-subs-gdpr" class = "js-subs-gdpr-inputs js-subs-gdpr-label" id = "sgpb-gdpr-field-label" data-error-message-class = "sgpb-gdpr-error-message" ><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:; width:300px; ">Resource World Magazine will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div>			</div>
						<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sgpb-js-hide">
				<input type = "hidden" data-required = "" name = "sgpb-subs-hidden-checker" value = "" class = "js-subs-text-inputs js-subs-last-name-input"  style="position:absolute; left:-5000px; padding:0; "><div class='sgpb-subs-hidden-checker-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
				<input type = "submit" name = "sgpb-subs-submit" value = "Subscribe" data-title = "Subscribe" data-progress-title = "Please wait..." class = "js-subs-submit-btn"  style="width:300px; height:40px; background-color:#af1e23 !important; color:#FFFFFF; border-radius:4px !important; border-width:0px !important; border-color:#000000 !important; text-transform:none !important; border-style:solid; "><div class='sgpb-subs-submit-error-message'></div>			</div>
			</div></form></div><script type="text/javascript">var sgpbSubsValidateObj58763 = { rules: { "sgpb-subs-email": {required: true, email: true}},messages: { "sgpb-subs-email": {
					"required": "This field is required.",
					"email": "Please enter a valid email address."
				}}};</script>			<style type="text/css">
				.sgpb-subs-form-58763 {background-color: rgba(224,224,224,0.8);padding: 25px}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-webkit-input-placeholder {color: #CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs::-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 .js-subs-text-inputs:-ms-input-placeholder {color:#CCCCCC;font-weight: lighter;} /* ie */
				.sgpb-subs-form-58763 .js-subs-text-inputs:-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-58763 input[type="checkbox"] {-webkit-appearance: checkbox;!important}
				.sgpb-subs-form-58763 input[type="checkbox"]:before {content: none!important; }
			</style>
		</div>
							</div>
						  </div><link rel='stylesheet' id='modal-css'  href='https://resourceworld.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://resourceworld.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://resourceworld.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://resourceworld.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.12.2' type='text/css' media='all' />
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.9' id='anti-spam-script-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/premium-stock-market-widgets/assets/js/dist/app.js?ver=2.1.1' id='smw-plugin-main-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/js/tabs-custom.js?ver=5.8.3' id='wpsm_tabs_r_custom-js-front-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.8.3' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.1' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.8.3' id='slick-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.8.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.8.3' id='sidr-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.8.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.8.3' id='sliderpro-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8.3' id='matchheight-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.8.3' id='marquee-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8.3' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.8.3' id='covernews-script-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.8.3' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://resourceworld.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://resourceworld.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.37' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/resourceworld.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://resourceworld.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
